• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信DMI修正指标公式

通达信公式 第一股票指标公式网 9个月前 (11-21) 80次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:DMI修正之关注选股指标公式stICKLINE(1,60,58,12,0),COLORLIRED;STICKLINE(1,75,77,12,0),COLORRED;STICKLINE(1,30,32,12,0),COLORLIRED;LC:=REF(CLOSE,1);rsi12:SMA(maX(CLOSE-LC,0),12,1)/SMA(Abs(CLOSE-LC),12,1)*100,COLORRED,LINETHICK1;RSI56:SMA(MAX(CLOSE-LC,0),56,1)/SMA(ABS(CLOSE-LC),56,1)*100,COLORMAGENTA,LINETHICK2;MTR:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);HD:=HIGH-REF(HIGH,1);LD:=REF(LOW,1)-LOW;DMP:=SUM(IF(HD>0 AND HD>LD,HD,0),14);DMM:=SUM(IF(LD>0 AND LD>HD,LD,0),14);pdi:DMP*100/MTR,COLORYELLOW;mdi:=DMM*100/MTR,COLORGREEN;ADX:MA(ABS(MDI-PDI)/(MDI+PDI)*100,6),COLORWHITE,LINETHICK2;ADXR:=(ADX+REF(ADX,6))/2,COLORCYAN;DRAWTEXT(RSI12>70 AND ADX>70,ADX,’A’),COLORRED;量比:=vol/REF(VOL,1);DRAWTEXT(量比>3 AND C/REF(C,1)>1.05 AND RSI56>54 AND ADX<30,30,’关注A’),COLORMAGENTA;STICKLINE(量比>2.2 AND C/REF(C,1)>1.05 AND RSI56>54 AND ADX<30,ADX,RSI56,2,0),COLORCYAN;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址