• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信趋势反转选股指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 27次浏览 已收录 0个评论 扫描二维码

N:=22;X_1:=COUNT(CLOSE>=ma(CLOSE,N),9);X_2:=CLOSE/REF(CLOSE,3)<=0.86 AND REF(X_1,1)>=9;X_3:=CLOSE/REF(CLOSE,1)<=0.916 AND REF(X_1,1)>=9;X_4:=CLOSE/HIGH<=0.93 AND vol>=REF(HHV(VOL,21),1)*1.5 AND REF(X_1,1)>=9;X_5:=COUNT(X_2>=1 OR X_3>=1 OR X_4>=1,17);X_6:=CLOSE>=HHV(CLOSE,N) AND CLOSE>=MA(CLOSE,63) AND X_5<=0;X_7:=CLOSE<MA(CLOSE,N) AND CLOSE<REF(CLOSE,N) AND CLOSE<MA(CLOSE,63) OR X_2>=1 OR X_4>=1;X_8:=CLOSE<MA(CLOSE,10) AND CLOSE<REF(CLOSE,10) AND CLOSE<MA(CLOSE,10) OR X_2>=1 OR X_3>=1 OR X_4>=1;X_9:=BArslAst(X_6>=1);X_10:=BARSLAST(CLOSE<MA(CLOSE,63));X_11:=BARSLAST(X_8>=1 AND REF(X_8,1)<1);X_12:=MIN(X_10,REF(X_11,1));X_13:=IF(COUNT(CLOSE/MA(CLOSE,63)>=1.4,MAX(X_9,X_12)+1)>=1,X_8,X_7);X_14:=BARSLAST(X_13>=1);多头:IF(X_9<X_14,1,(-1));


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址