• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信彩色多空量指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 98次浏览 已收录 0个评论 扫描二维码

ma1:=MA(vol,5),COLORYELLOW;MA2:=MA(VOL,10),COLORWHITE;MA3:=MA(VOL,20),COLORWHITE;MA4:=MA(VOL,40),COLORMAGENTA;换手:=V*100/CAPITAL;新股成交量:IF(BARSCOUNT(CLOSE)<40,VOL,DRAWNULL),VOLstICK;AA:=VOL/((HIGH-LOW)*2-Abs(CLOSE-OPEN));成交量(手):VOL,COLORWHITE,LINETHICK0;调整周期:IF(MA1<MA4,BArslAST(crOSS(MA4,MA1))+1,BARSLAST(CROSS(MA4,MA1))-BARSLAST(CROSS(MA1,MA4))),NODRAW;调整总换手:IF(MA1<MA4,SUM(换手,BARSLAST(CROSS(MA4,MA1))+1),SUM(换手,BARSLAST(CROSS(MA4,MA1))+1)-SUM(换手,BARSLAST(CROSS(MA1,MA4))+1)),NODRAW;调整均换手:调整总换手/调整周期,NODRAW;虚拟成交量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;放量上涨:C/REF(C,1)>=1.01 AND V/REF(V,1)>=1.5 AND V>MA(V,5) AND REF(V,1)/REF(MA(V,5),1)<=1.8,NODRAW;STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚拟成交量,0,4,-1),COLOR00C0C0;主动买盘:=IF(C>OPEN,AA*(HIGH-LOW),IF(C<OPEN,AA*((HIGH-OPEN)+(C-LOW)),VOL/2));主动卖盘:=IF(C>OPEN,0-AA*((HIGH-C)+(OPEN-LOW)),IF(C<OPEN,0-AA*(HIGH-LOW),0-VOL/2));STICKLINE(主动买盘>主动卖盘 AND MA1>=MA4,VOL,0,3,0),COLOR0000AA;STICKLINE(主动买盘>主动卖盘 AND MA1>=MA4,主动买盘,0,2.5,0),COLOR0000BB ;STICKLINE(主动买盘>主动卖盘 AND MA1>=MA4,主动买盘,0,1.5,0),COLOR0000CC ;STICKLINE(主动买盘>主动卖盘 AND MA1>=MA4,主动买盘,0,1,0),COLOR0000EE;STICKLINE(主动卖盘<主动买盘 AND MA1>=MA4,主动买盘,主动买盘+ABS(主动卖盘),3,0),COLOR7B7B00;STICKLINE(主动卖盘<主动买盘 AND MA1>=MA4,主动买盘,主动买盘+ABS(主动卖盘),2.5,0),COLOR909000;STICKLINE(主动卖盘<主动买盘 AND MA1>=MA4,主动买盘,主动买盘+ABS(主动卖盘),1.5,0),COLORA8A800;STICKLINE(主动卖盘<主动买盘 AND MA1>=MA4,主动买盘,主动买盘+ABS(主动卖盘),1,0),COLORCECE00;STICKLINE(主动买盘>主动卖盘 AND MA1<MA4,0,主动买盘,3,0),COLORRED;STICKLINE(主动买盘>主动卖盘 AND MA1<MA4,0,主动买盘,2.5,0),COLOR0066FF;STICKLINE(主动买盘>主动卖盘 AND MA1<MA4,0,主动买盘,1.5,0),COLOR0099FF;STICKLINE(主动买盘>主动卖盘 AND MA1<MA4,0,主动买盘,1,0),COLORYELLOW;STICKLINE(主动卖盘<主动买盘 AND MA1<MA4,主动买盘,主动买盘+ABS(主动卖盘),3,0),COLOR007B00;STICKLINE(主动卖盘<主动买盘 AND MA1<MA4,主动买盘,主动买盘+ABS(主动卖盘),2.5,0),COLOR009000;STICKLINE(主动卖盘<主动买盘 AND MA1<MA4,主动买盘,主动买盘+ABS(主动卖盘),1.5,0),COLOR00A800;STICKLINE(主动卖盘<主动买盘 AND MA1<MA4,主动买盘,主动买盘+ABS(主动卖盘),1,0),COLOR00FF00;DRAWICON(放量上涨,0,23);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址