• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信阶段提示主图指标公式

通达信公式 第一股票指标公式网 9个月前 (11-21) 203次浏览 已收录 0个评论 扫描二维码

N:=5;M:=13;突破:REF(ema(C,10),1)COLORmaGENTA,LINETHICK1;A1X:=(EMA(C,10)-突破)/突破*100,NODRAW;出击:IF(A1X>=0,REF(EMA(C,10),BArslAst(crOSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK1;休假:IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK1;STICKLINE(A1X>=0,出击,突破,0,-1)COLORRED;STICKLINE(A1X<0,休假,突破,0,-1),COLORGREEN;STICKLINE(CROSS(A1X,0),C,O,3,0)COLORYELLOW;STICKLINE(CROSS(0,A1X),C,O,3,0)COLORBLUE;※:IF(A1X<0,突破,DRAWNULL)COLORGREEN,LINETHICK1;DP:=REF(EMA(INDEXC,14),1);DPX:=(EMA(INDEXC,14)-DP)/DP*100;Z:=ISLASTBAR;DRAWTEXT_FIX(REF(C,2)>REF(O,2)&&REF(C,1)>REF(O,1)&&C>O&&Z,0.98,0.2,1,’筑顶阶段. 阳阳阳①乾/天:阳极,防变’),COLORFF00FF;DRAWTEXT_FIX(REF(C,2)>REF(O,2)&&REF(C,1)>REF(O,1)&&C<=O&&Z,0.98,0.2,1,’破位下跌. 阳阳阴②兑/泽:阳减,调整’),COLORFFFF00;DRAWTEXT_FIX(REF(C,2)>REF(O,2)&&REF(C,1)<=REF(O,1)&&C>O&&Z,0.98,0.2,1,’上升启动. 阳阴阳③离/火:阳光,关注’),COLOR00FFFF;DRAWTEXT_FIX(REF(C,2)>REF(O,2)&&REF(C,1)<=REF(O,1)&&C<=O&&Z,0.98,0.2,1,’主升段. 阳阴阴④震/雷:继阴,空仓’),COLORFF0000;DRAWTEXT_FIX(REF(C,2)<=REF(O,2)&&REF(C,1)>REF(O,1)&&C>O&&Z,0.98,0.2,1,’快速波动. 阴阳阳⑤巽/风:继阳,持股’),COLORFF00FF;DRAWTEXT_FIX(REF(C,2)<=REF(O,2)&&REF(C,1)>REF(O,1)&&C<=O&&Z,0.98,0.2,1,’主跌段. 阴阳阴⑥坎/水:阴风,看跌’),COLORFF0000;DRAWTEXT_FIX(REF(C,2)<=REF(O,2)&&REF(C,1)<=REF(O,1)&&C>O&&Z,0.98,0.2,1,’中途整理. 阴阴阳⑦艮/山:阴减,反弹’),COLOR00FFFF;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址