• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信懒人买卖主图指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 14次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:懒人买卖主图之买点选股指标公式 懒人买卖主图之买进选股指标公式 懒人买卖主图之买入选股指标公式 懒人买卖主图之抄底选股指标公式上线:=SMA(C,6.5,1);下线:=Sma(C,13.5,1);stICKLINE(上线>下线 , 上线,下线 ,2.5, 0),COLORRED,LINETHICK2;STICKLINE(下线>上线,上线,下线,2.5,0),COLORYELLOW,LINETHICK2;DRAWTEXT( crOSS(上线,下线),LOW *0.98,’☆买点’ ),COLOR00FF00;DRAWTEXT(CROSS(下线,上线),H*1.02,’☆卖出’),COLORMAGENTA;bbi:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4; UPR:BBI+3*STD(BBI,13),LINETHICK2; DWN:BBI-3*STD(BBI,13); 安全:MA(CLOSE,60),LINETHICK2;LC:=REF(CLOSE,1); rsi:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(Abs(CLOSE-LC),6,1)*100; DRAWTEXT(CROSS(82,RSI) , HIGH*1.02,’卖出’) ,COLORFF9966,LINETHICK2;A7:=(2*C+H+L)/4; VAR1:=LLV(LOW,34); VAR2:=HHV(HIGH,34); SK:=ema((A7-VAR1)/(VAR2-VAR1)*100,7); SD:=EMA(0.667*REF(SK,1)+0.333*SK,5); DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND vol>=1.5*MA(VOL,5) AND COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.98,’买进’) ,COLOR0099FF; DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND OPEN>REF(CLOSE,1),1,0),LOW*0.98,’买入’) ,COLORYELLOW; D:=MA(CLOSE,80)-MA(CLOSE,10)/3; DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.98,’抄底’),COLORYELLOW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址