• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信基础位移指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 14次浏览 已收录 0个评论 扫描二维码

{cyc5:CYC(5),COLORYELLOW;CYC13:CYC(13),COLORFF00FF;CYC34:CYC(34),COLORGREEN;}CYC∞:=CYC.CYC∞,COLORFF9900;{CYC∞:=maXCYC;}CYS∞:(CLOSE-CYC∞)/CYC∞*100,COLORRED,CIRCLEDOT;成本谷:REF(CYC∞,BArslAst(cys∞<=0)-1){,PRECIS2},LINETHICK0,COLORRED;{赋值指标为最近一次刚上穿CYC∞时的CYC∞的数值}负成本谷:=REF(CYC∞,BARSLAST(CYS∞>0)-1);基础位移1:=100*(CLOSE-成本谷)/成本谷;负基础位移1:=100*(CLOSE-负成本谷)/负成本谷;基础位移:IF(CYS∞>=0,基础位移1,负基础位移1){,PRECIS2},COLORYELLOW;牛天数:=BARSLAST(crOSS(CYS∞,0))+1;熊天数:=(-1)*BARSLAST(CROSS(0,CYS∞))-1;牛熊天数:IF(CYS∞>0,牛天数,熊天数){,PRECIS0},NODRAW,COLORMAGENTA;STICKLINE(CROSS(CYS∞,0),10,0,2,0),COLORRED;STICKLINE(CROSS(0,CYS∞),10,0,2,0),COLORBLUE;【获利】:WINNER(CLOSE)*100,COLORYELLOW,NODRAW;【活筹】:(WINNER(C*1.075)-WINNER(C*0.925))*100,COLORFFFFFF,NODRAW;【获利纵横】:【获利】-【活筹】,NODRAW;IF(【获利纵横】<=50,【获利纵横】,DRAWNULL),COLORGREEN,NODRAW;IF(【获利纵横】>50,【获利纵横】,DRAWNULL),COLORRED,NODRAW;【换手率】:vol/CAPITAL*100,COLORWHITE,NODRAW;【涨跌】:CLOSE-REF(C,1),COLORWHITE,NODRAW;【涨跌幅】:(C-REF(C,1))/REF(C,1)*100,COLORWHITE,NODRAW;DRAWTEXT_FIX(C>0,0,0,0,’【成本谷单位】:元’),COLORWHITE;DRAWTEXT_FIX(C>0,0,0.08,0,’【基础位移单位】:百分数“%”’),COLORWHITE;{DRAWTEXT_FIX(C>0,0,0,0,'(【超大、大户、主力】:单位为万元。)’),COLORWHITE;DRAWTEXT_FIX(C>0,0,0.08,0,'(【柱状图、线条】:黄柱,当日超大净买。)’),COLORWHITE;DRAWTEXT_FIX(C>0,0,0.16,0,'(【仓位】:单位为%。)’),COLORWHITE;};


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址