• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信拐点波段指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 11次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:拐点波段之红三角选股指标公式 拐点波段之红箭头选股指标公式SHORT:=12;LONG:=26;M:=9;总涨跌比:=DYNAINFO(60)/(DYNAINFO(60)+DYNAINFO(61))*100,COLORCYAN,NODRAW;DRAWTEXT_FIX(1,0.2,0.0,0,stRCAT(‘总涨跌比: ‘,CON2STR(总涨跌比,2))),COLORCYAN;DRAWTEXT_FIX(ISLASTBAR,0.005,0,0,STRCAT(‘主营同比: ‘,CON2STR(FINANCE(44),2))),COLORGREEN;DRAWTEXT_FIX(ISLASTBAR,0.005,0.06,0,STRCAT(‘利润同比: ‘,CON2STR(FINANCE(43),2))),COLORGREEN;SBL:= STRCAT(STRCAT(STRCAT(HYBLOCK,DYBLOCK),GNBLOCK),ZDBLOCK);DRAWTEXT_FIX(1,0.4,0,0,SBL),COLOR0090FF;difF:=(ema(CLOSE,SHORT) – Ema(CLOSE,LONG)),DOTLINE;DEA:=EMA(DIFF,M),POINTDOT;macd2:=(2 * (DIFF – DEA));STICKLINE((MacD2>=0),0,MACD2,2.8,-1),COLOR0000FF;STICKLINE(((MACD2>=0) AND (MACD2 < REF(MACD2,1))),0,MACD2,2,0),COLOR0090FF;STICKLINE((MACD2<0),0,MACD2,2,0)COLORCYAN;STICKLINE(((MACD2<0) AND (MACD2 > REF(MACD2,1))),0,MACD2,2.8,-1),COLORCYAN;STICKLINE(DIFF<0 AND MACD2<0,0,MACD2,2.8,-1),,COLORGREEN;STICKLINE(DIFF<0 AND MACD2>0,0,MACD2,2.8,-1),,COLORCYAN;STICKLINE(((DIFF<0) AND (MACD2 < REF(MACD2,1))),0,MACD2,2,0),,COLORGREEN;DRAWICON(((((HHV(MACD2,4) < 0) AND (MACD2 > REF(MACD2,1))) AND (REF(MACD2,1) < REF(MACD2,2))) AND (REF(MACD2,2) < REF(MACD2,3)))AND DIFF>0 AND DIFF>REF(DIFF,1),MACD2,30),NODRAW;DIF:DIFF,LINETHICK2,COLORWHITE;DEF:DEA,LINETHICK1,COLORYELLOW,POINTDOT;IF(DIFF>=REF(DIFF,1),DIFF,DRAWNULL),COLORRED,LINETHICK4;翻红:=MACD2>REF(MACD2,1) AND REF(MACD2,1)<REF(MACD2,2) AND REF(MACD2,2)<REF(MACD2,3)AND DEA>0 AND DIFF>0 AND DIFF>REF(DIFF,1) AND MACD2>0.01;DRAWICON(翻红 AND DEA>0,-0.01,29),NODRAW;DRAWICON(crOSS(DIFF,0),-0.01,38);STICKLINE(CROSS(DIFF,0),0,MACD2,3,0)COLORMAGENTA;STICKLINE(CROSS(0,DIFF),0,MACD2,3,0)COLORWHITE;DRAWICON(CROSS(0,DIFF),0,39);DRAWICON(CROSS(DIFF,DEA),DEA,1);DRAWICON(CROSS(DEA,DIFF)AND DIFF>0,DEA,2);IF(DEF<=0,DEF,DRAWNULL),COLORBLUE,LINETHICK1,NODRAW;{柱变与交叉临界}开盘价格:=O,COLORYELLOW,NODRAW;收盘价格:=C,COLORYELLOW,NODRAW;最高价格:=H,COLORYELLOW,NODRAW;最低价格:=L,COLORYELLOW,NODRAW;振幅:=(H-L)/REF(C,1)*100,COLORYELLOW,NODRAW;柱变临界:(EMA(CLOSE,12)*1134-EMA(CLOSE,26)*910-DEA*702)/224,COLORLIBLUE,NODRAW;交叉临界:351/28*(EMA(DIFF,9)-11/13*EMA(C,12)+25/27*EMA(C,26)),COLORLIBLUE,NODRAW;ES:=REF(EMA(C,26),1);EP:=REF(EMA(C,12),1);DI:=REF(DIFF,1);DIF拐点价:((12-1)*EP/(12+1)-(26-1)*ES/(26+1)-DI)*(26+1)*(12+1)/(2*(12+1)-2*(26+1)),COLORYELLOW,NODRAW;换手率:vol/CAPITAL*100,COLORWHITE,NODRAW;十日换手:SUM(V/CAPITAL*100,10),COLOR0099FF,NODRAW;获利盘:WINNER(C)*100 ,COLORRED,NODRAW;当日获利套牢:获利盘-REF(获利盘,1),NODRAW;DIF1:REF(HHV(DEA,BArslAST(CROSS(DEA,DIF))+1),1),COLORGREEN,LINETHICK2;DIF2:REF(LLV(DEA,BARSLAST(CROSS(DIF,DEA))+1),1),COLORMAGENTA,LINETHICK2;交叉价格:=351/28*(EMA(DIFF,9)-11/13*EMA(C,12)+25/27*EMA(C,26)),COLORLIBLUE,NODRAW;DRAWTEXT_FIX(1,0.9,1,0,STRCAT(‘交叉价格: ‘,CON2STR(交叉价格,2))),COLORGREEN;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址