• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信个股强弱比较指标公式

通达信公式 第一股票指标公式网 3周前 (01-06) 14次浏览 已收录 0个评论 扫描二维码

N:=10;DRAWTEXT_FIX(1,0,0,0,stRCAT(‘所属行业:’,HYBLOCK)),COLORYELLOW;SCCD:=STR2CON(DPZSCODE);DPMC:=IF(SCCD=399006,’创业板’,IF(SCCD=399001,’深证综指’,IF(SCCD=999999,’上证指数’,IF(SCCD=000688,’科创50′,DPZSCODE))));DRAWTEXT_FIX(1,0.12,0,0,STRCAT(‘对应大盘:’,DPMC)),, COLORCYAN;LC:=REF(CLOSE,1);个股强弱:SMA(maX(CLOSE-LC,0),N,1)/(SMA(Abs(CLOSE-LC),N,1))*100,LINETHICK2,COLORLIMAGENTA;行业C:=HY_INDEXC;行业C1:=REF(行业C,1);行业指数强弱:SMA(MAX(行业C-行业C1,0),N,1)/(SMA(ABS(行业C-行业C1),N,1))*100,LINETHICK1,COLORYELLOW;大盘C:=INDEXC;大盘C1:=REF(大盘C,1);大盘指数强弱:SMA(MAX(大盘C-大盘C1,0),N,1)/(SMA(ABS(大盘C-大盘C1),N,1))*100,LINETHICK1, COLORCYAN;个股八天强弱:MA(个股强弱,8),LINETHICK2,COLORWHITE;行业强弱度:100*(行业指数强弱-大盘指数强弱)/大盘指数强弱,COLORWHITE,NODRAW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址