• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信妖股走强指标公式

通达信公式 第一股票指标公式网 3周前 (01-06) 16次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:妖股走强之印钞机选股指标公式 妖股走强之妖股预警选股指标公式 妖股走强之TJ选股指标公式 妖股走强之XG选股指标公式量能饱和度SAT:IF(AMOUNT/CLOSE/(HHV(AMOUNT,20)/HHV(CLOSE,20))*100>100,100,AMOUNT/CLOSE/(HHV(AMOUNT,20)/HHV(CLOSE,20))*100)/100,COLORRED,LINETHICK0;TDXstEP244:STICKLINE(量能饱和度SAT<0.5,量能饱和度SAT,0,2,1),COLORGRAY;TDXSTEP245:STICKLINE(0.5>量能饱和度SAT<0.9,量能饱和度SAT,0,2,1),COLORmaGENTA;TDXSTEP246:STICKLINE(0.9>量能饱和度SAT<0.99,量能饱和度SAT,0,2,1),COLORYELLOW;TDXSTEP247:STICKLINE(量能饱和度SAT>0.99,1,0,2,0),COLORRED;TDXSTEP248:STICKLINE(量能饱和度SAT>0.99 AND CLOSE<OPEN,1,0,2,0),COLORGREEN;TDXSTEP249:STICKLINE(CLOSE>0,1,1,2,0),COLORRED;MA05:=MA(C,5);MA30:=MA(C,30);五日乖离率:=(C-MA05)/MA05*100;三拾日乖离率:=(C-MA30)/MA30*100;MR:=COUNT(crOSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA05>REF(MA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA30;印钞机:FILTER(MR,10),COLORYELLOW;PL10:=zig(3,10);EN2:=PL10>REF(PL10,1) AND REF(PL10,1)<=REF(PL10,2) AND REF(PL10,2)<=REF(PL10,3);EX2:=PL10<REF(PL10,1) AND REF(PL10,1)>=REF(PL10,2) AND REF(PL10,2)>=REF(PL10,3);PL20:=ZIG(3,20);走强3:=BArslAST(PL20<REF(PL20,1));ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0);二买:EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2;roc:=(CLOSE-REF(CLOSE,12))/REF(CLOSE,12)*100;HSL:=100*vol/CAPITAL;妖股启动:CROSS(ROC,16) AND HSL>3.5;妖股起爆:=MA(CLOSE,25)+MA(CLOSE,25)*20/100*0.35;妖股平台:=MA(CLOSE,25)+MA(CLOSE,25)*6/100*0.35;CROSS(C,妖股起爆);AHC1J:=CLOSE*VOL;AHC2J:=ema((expma(AHC1J,3)/EXPMA(VOL,3)+EXPMA(AHC1J,6)/EXPMA(VOL,6)+EXPMA(AHC1J,12)/EXPMA(VOL,12)+EXPMA(AHC1J,24)/EXPMA(VOL,24))/4,13);SGJ:=1.06*AHC2J;DDJ:=1.13*AHC2J;ZTJ:=REF(C,1)*1.06-C<0.01 AND C;妖股预警:CROSS(C,DDJ) AND ZTJ;A1:=SUM(VOL,43)/CAPITAL;A:=LLV(dma(CLOSE,VOL/CAPITAL),120);龙抬头:=200*(CLOSE-A)/A;TJ:CROSS(龙抬头,40) AND C>O;V5:=MA((LOW+HIGH+CLOSE)/3,5);FF:=EMA(CLOSE,3);MA15:=EMA(CLOSE,21);TTJ:=CROSS(FF,MA15);上:=EMA(C,3),COLORBLUE,LINETHICK1;MM:=上>REF(上,1) AND REF(上,1)<REF(上,2) ;VAR02:=CLOSE=HHV(C,4) AND REF(C,1)=LLV(C,4);VAR04:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) ANDREF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);VAR06:=V5>REF(V5,1) AND REF(V5,1)<REF(V5,2);VAR07:=LOW<HHV(V5,13) AND HIGH>HHV(V5,13) AND CLOSE>REF(C,1) AND CLOSE>OPEN;VAR08:=VAR07 AND COUNT(VAR06,2);VAR09:=100*EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(Abs(C-REF(C,1)),6),6);VAR10:=EMA(MA(C,13),13);VAR11:=FILTER((LLV(VAR09,2)=LLV(VAR09,7) AND COUNT(VAR09<0,2) ANDCROSS(VAR09,MA(VAR09,2)))=1,5);VAR12:=FILTER((HHV(VAR09,2)=HHV(VAR09,7) AND COUNT(VAR09>50,2) ANDCROSS(MA(VAR09,2),VAR09))=1,1);VAR13:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;VAR14:=FILTER(((CROSS(VAR13,0) OR CROSS(C,VAR10)) AND VAR11)=1,3);VAR15:=MA(C,18)>=REF(MA(C,18),3) AND CROSS(C,MA(C,18));VAR16:=VAR08 AND NOT(REF(VAR08,1));RSVQ:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSVQ,3,1);D:=SMA(K,3,1);J:=3*K-2*D;金叉:=CROSS(J,D);死叉:=CROSS(D,J);买1:=(VAR14 OR VAR15) AND VAR11;买2:=(VAR14 OR VAR15) AND VAR04;买3:=(VAR14 OR VAR15) AND VAR02;买4:=(VAR02 AND VAR11) OR (VAR04 AND VAR11);买5:=(金叉 AND VAR04) OR (金叉 AND VAR02) OR (金叉 AND VAR11);TTJ0:=VAR16;TTJ1:=买1 OR 买2 OR 买3 OR 买4 OR 买5 AND MM;XG0:=TTJ AND TTJ0;XG1:=TTJ AND TTJ1;XG11:=XG0 OR XG1;XGQ:=XG11;放心买:=XGQ;中D:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6);下档线:=(((CLOSE – LLV(LOW,13)) / (HHV(HIGH,13) – LLV(LOW,13))) * 100);MA20:=MA(C,20);MAN:=(SMA(HIGH,21,2) * 1.05);X1D:=EMA(中D,10);RSVD:=SMA(下档线,3,1);K大:=SMA(RSVD,3,1);D大:=((3 * RSVD) – (2 * K大));J12:=(((CLOSE – LLV(LOW,55)) / (HHV(HIGH,55) – LLV(LOW,55))) * 100);RSV24:=SMA(J12,3,1);K24:=SMA(RSV24,3,1);D24:=((3 * RSV24) – (2 * K24));VVAR1D:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);短底:=EMA(VVAR1D,5);支撑:=HHV(短底,60);压力位:=IF(CROSS(D24,D大),HIGH,REF(HIGH,BARSLAST(CROSS(D24,D大))));牛浮面:=CROSS(CLOSE,MA20) AND HIGH < 压力位 AND OPEN < MA20AND HIGH < 支撑 AND MAN – REF(MAN,1) > 0 AND X1D – REF(X1D,1)>0 ANDD大 < 63 AND MA20 – REF(MA20,1) > 0;XG: 放心买 OR 牛浮面;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (1)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址