• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信金盆聚宝指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 14次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:金盆聚宝之专找小牛选股指标公式 金盆聚宝之波段买入选股指标公式 金盆聚宝之出击选股指标公式 金盆聚宝之坚决买进选股指标公式 金盆聚宝之追涨买入选股指标公式 金盆聚宝之逢低买入选股指标公式VA1:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;VA2:=SMA(VA1, 9, 1);VA3:=Sma(VA2, 3, 1);长趋势:=3*VA2-2*VA3,COLORWHITE,LINETHICK3;趋势线:=ema(VA2, 3),COLORRED,LINETHICK3;★逢低买入:=REF(crOSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,LINETHICK2;★追涨买入:=REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,LINETHICK2;MA5:=MA(C,5);MA13:=MA(C,13),LINETHICK2;MA34:=MA(C,34),LINETHICK2;MA55:=MA(C,55),LINETHICK2;MA88:=MA(C,88);VA4:=LLV(LOW,34);VA5:=HHV(HIGH,34);B:=(2*CLOSE+HIGH+LOW)/4;VA6:=EMA((B-VA4)/(VA5-VA4)*100,6);VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);VA8:=EMA(AMOUNT/vol/100,3);VA9:=EMA(VA8,88)*0.85;VAA:=VA9*0.87;VAB:=LOW<VAA AND CLOSE>REF(CLOSE,1)*1.02;★坚决买进:=FILTER(VAB,6);★出击:=IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0);A:=(3*CLOSE+LOW+OPEN+HIGH)/6;D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/211;D2:=EMA(D1,3);D3:=EMA(D2,3);K1:=EMA(D3,3);★波段买入:=CROSS(D1,K1),COLORRED;多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1);天线:=78.89;VA10:=(LOW+HIGH+CLOSE)/3;操作:=MA(VA10,5);拉升:=HHV(操作,13);VA11:=操作>REF(操作,1) AND REF(操作,1)<REF(操作,2);VA12:=L<拉升 AND H>拉升 AND C>REF(C,1) AND C>O;VA13:=VA12 AND COUNT(VA11,2);★专找小牛:=VA13 AND NOT(REF(VA13,1)),COLORBROWN,LINETHICK3;stICKLINE(★逢低买入,0,0.2,0,0),COLORWHITE;STICKLINE(★追涨买入,0,0.4,0,0),COLORYELLOW;STICKLINE(★坚决买进,0,0.6,0,0),COLORFF00FF;STICKLINE(★出击,0,0.8,0,0),COLORCYAN;STICKLINE(★波段买入,0,1,0,0),COLORRED;STICKLINE(★专找小牛,0,1.2,0,0),COLORBROWN;DRAWTEXT(★逢低买入,0.1,’★逢低买入’),COLORWHITE;DRAWTEXT(★追涨买入,0.3,’★追涨买入’),COLORYELLOW;DRAWTEXT(★坚决买进,0.5,’★坚决买进’),COLORFF00FF;DRAWTEXT(★出击,0.7,’★出击’),COLORCYAN;DRAWTEXT(★波段买入,0.9,’★波段买入’),COLORRED;DRAWTEXT(★专找小牛,1,’★专找小牛’),COLORBROWN;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址