• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信重力势能指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 25次浏览 已收录 0个评论 扫描二维码

N:=250;均价:=(0.618*(0.809*C+0.191*O)+0.382*(IF(H=C,C,H)+IF(L=C,C,L))/2);AA:=(Wma(均价,34)*0.618+(WMA(均价,55)+WMA(均价,89))/2+WMA(均价,144)*0.382)/2;黄金线:=(REF(AA,2)+REF(AA,1)+REF(AA,0))/3;ac:=IF(BARSCOUNT(C)=1,C,均价);ao1:=REF(AC,1)/2;AO:=IF(BARSCOUNT(C)=1,O,REF(AO1,1)+REF(AC,1)/2);M:=C/REF(C,1);G:=AMOUNT/HHV(REF(AMOUNT,1),250);HI:=HHV(REF(C,1),250)-LLV(REF(C,1),250);MGH:=IF(均价>黄金线,SGN(AC-AO)*M*G*HI,-1*Abs(M*G*HI));相对重力势能:MGH/ABS(HHV(MGH,N)-LLV(MGH,N)),volstICK;0.4;0.8;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址