• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信通道主升主图指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 20次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:通道主升主图之选股指标公式AA:=ma((2*CLOSE+HIGH+LOW)/4,5);通道1:=AA*102/100;通道2:=AA*(200-102)/100;CC:=Abs((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);DD:=dma(CLOSE,CC);通道3:(1+7/100)*DD,COLORRED;通道4:=(1-7/100)*DD;MID:=MA(C,12);VART1:=POW((C-MID),2);VART2:=MA(VART1,12);VART3:=SQRT(VART2);UPPER:=MID+2*VART3;LOWER:=MID-2*VART3;boll:=REF(MID,1),COLORFFFFFF;UB:REF(UPPER,1),COLORGREEN;LB:=REF(LOWER,1),COLORFF00FF;BB:=V>MA(V,5) ;DD1:=V<MA(V,5);IF(BB,UB,DRAWNULL),COLORRED,LINETHICK3;FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORF4E202;FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORF4E202;CG:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),COLORF4E202;年线:=ema(C,250);A:=CG-(EMA(C,3)-CG),COLORFFCCCC;QQ:EMA((年线-(EMA(C,3)-年线)),5),LINETHICK2;IF(CG=FS,CG,CG), COLORYELLOW,LINETHICK2;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址