• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信趋势波浪指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 24次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:趋势波浪之白柱选股指标公式difF := ema(CLOSE,68) – Ema(CLOSE,170);DEA := EMA(DIFF,90);macd := 2*(DIFF-DEA);A:=MacD;G:=MA(MACD,2);J:=MA(MACD,3);J1:=MA(MACD,5);stICKLINE(crOSS(MA(A,1),G),0.05,0,1,0),COLORWHITE,LINETHICK2;VAR13:=IF(YEAR>=2018 AND MONTH>=11 AND DAY>=1,0,1);AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;CC:=EMA(AA,2);DD:=EMA(BB,5);VAR14:=MAX(EMA(AA,2)-EMA(BB,5),0)*1.2;VAR15:=EMA(VAR14,5);SS:=EMA(VAR15,2);风险系数:=(VAR15-SS)/10*VAR13;波浪系数:VAR15*VAR13,STICK,COLORFF00FF;A10:=波浪系数,LINETHICK1 ;B:MA(A10,3),COLORYELLOW,LINETHICK2;B2:=MA(B,2)*2-B;STICKLINE(B>B2,1.5*B,B2,3,0),COLOR0000FF;STICKLINE(B<B2,1.5*B,B2,3,0),COLORBLUE;STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,0,2,0),COLOR0099FF;STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORYELLOW;STICKLINE(VAR15<REF(VAR15,1) AND VAR13,0,VAR15,2,0),COLORGREEN;STICKLINE(VAR15<REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORFFCC33;升跌:=EMA((C/MA((2*C+H+L)/4,8)-1)*100,3);0;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址