• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信箱体起爆点主图指标公式

本文指标含有选股公式如下:箱体起爆点主图之突选股指标公式 箱体起爆点主图之爆选股指标公式stICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.07 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<0.095,CLOSE,OPEN,3,0),COLORRED;STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.095,CLOSE,OPEN,3,0),COLORmaGENTA;箱顶:MA(REF(HHV(CLOSE,30),1),2),COLORYELLOW,LINETHICK2;箱底:MA(REF(LLV(CLOSE,30),1),2),DOTLINE,COLORCYAN;中轨:ema(CLOSE,20),COLORGREEN,LINETHICK2;X_1:=MA(CLOSE,20);X_2:=POW(CLOSE-中轨,2);X_3:=MA(X_2,20);X_4:=SQRT(X_3);X_5:=中轨+2*X_4;X_6:=中轨-2*X_4;X_7:=REF(中轨,1);上轨:REF(X_5,1),COLORRED,LINETHICK2;下轨:REF(X_6,1),DOTLINE,COLORRED;获利90%:EMA(COST(90),5),DOTLINE,COLORRED;获利百分百:EMA(COST(99),5),DOTLINE,COLORGREEN;量比:vol/REF(MA(VOL,5),1),NODRAW,COLORWHITE;起爆点:CLOSE>箱顶 AND CLOSE>上轨 AND 量比>1.8 AND COUNT(CLOSE>箱顶 AND CLOSE>上轨 AND 量比>1.8,7)=1,NODRAW;DRAWICON(起爆点,中轨,1);DRAWTEXT(起爆点,LOW*0.97,’爆’),COLORYELLOW;突破:CLOSE>获利百分百 AND COUNT(CLOSE>获利百分百,7)=1,NODRAW;DRAWICON(突破,中轨,38);DRAWTEXT(突破,LOW*0.96,’突’),COLORYELLOW;DRAWTEXT_FIX(1,0.008,0.01,0,3),COLORLIGREEN;DRAWTEXT_FIX(1,0.048,0.01,0,DYBLOCK),COLORYELLOW;DRAWTEXT_FIX(1,0.095,0.01,0,4),COLORLIGREEN;DRAWTEXT_FIX(1,0.135,0.01,0,GNBLOCK),COLORYELLOW;DRAWTEXT_FIX(1,0.008,0.05,0,5),COLORLIGREEN;DRAWTEXT_FIX(1,0.048,0.05,0,FGBLOCK),COLORYELLOW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (1)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址