• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信追财神主图指标公式

通达信公式 第一股票指标公式网 7个月前 (01-06) 77次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:追财神主图之突破捉妖选股指标公式 追财神主图之开天眼选股指标公式 追财神主图之追财神选股指标公式初始流入:=FINANCE(21)/100000000,COLORCYAN,NODRAW;逐步流入:=FINANCE(23)/100000000,COLORRED,NODRAW;加快流入:=FINANCE(30)/100000000,COLORRED,NODRAW;准备上攻:=FINANCE(19)/100000000,COLORGREEN,NODRAW;maCC1:=ema(C,2),COLOR0000FF,LINETHICK1;MacC2:=REF(MACC1,1),COLORFFFFFF;MACC3:=EMA(EMA(C,7),6),COLOR00FFFF,LINETHICK1;XGL:=DRAWBAND(MACC1,RGB(255,0,0),MACC2,RGB(0,0,0));{大红色255、0、0 / 0、255、0} {黄色块及坑后上涨;k线低位黄金坑。有未来。 该组源码的作用是:在大盘股指的时间周期末端,波段拉升前的挖坑洗盘重要标志。 该标志,仅仅作为分辨右侧交易前,研判大牛股启动的左侧黄色K线坑的建仓洗盘。并非左侧买进信号!} NQ:=20;M1P:=30;P1P:=80;P2P:=100;VAR1P:=(C+H+O+L)/4;洗盘P:=xma(VAR1P,M1P)*(1-P2P/1000),COLORRED,LINETHICK2;stICKLINE(cci<=100 AND L<=洗盘P,(L + H + O) / 3.2,O,3.5,0),COLORRED;{绿色K线;有函数} M51:=MA(C,1),COLORRED,LINETHICK3;TYF:=H;A818:=REF(TYF,10)=HHV(TYF,2*10+1);B18:=FILTER(A818,10);C18:=BACKSET(B18,10+1);HHD8:=FILTER(C18,10);A828:=REF(TYF,10)=LLV(TYF,2*10+1);B28:=FILTER(A828,10);C28:=BACKSET(B28,10+1);LLD8:=FILTER(C28,10);未来K线:=REF(H,BArslAST(HHD8)),LINETHICK1;XG0:=IF(M51<未来K线,M51,DRAWNULL),COLORBLACK,LINETHICK1;STICKLINE(XG0,CLOSE,OPEN,3,0),COLORGREEN;STICKLINE(XG0,CLOSE,OPEN,0.00001,0),COLORGREEN;CF:(C-REF(C,1))/(REF(C,1))*100,COLORYELLOW,NODRAW;STICKLINE(PERIOD=5 AND CF>1.0975 AND H=C AND O<>C,O,O+(H-O)/3,2.5,0),COLORYELLOW;STICKLINE(PERIOD=5 AND CF>1.0975 AND H=C AND O<>C,O+(H-O)/3,O+(H-O)/3*2,2.5,0)COLORMAGENTA;STICKLINE(PERIOD=5 AND CF>1.0975 AND H=C AND O<>C,O+(H-O)/3*2,C,2.5,0),COLORYELLOW;{黄金跑道线} K2:=1;M55:=MA(C,3),COLORRED,LINETHICK3;A:=EMA((EMA(C,29)+EMA(C,31)+EMA(C,33))/3,3);A1J:=EMA((EMA(C,1)+EMA(C,3)+EMA(C,5))/3,3),COLOR1010FF;A3:=IF(K2!=2,EMA((EMA(C,5)+EMA(C,6)+EMA( C,7))/3,3),DRAWNULL),COLORCYAN,LINETHICK2;A15D:=IF(K2!=2, A-(A1J-A*0.977),DRAWNULL),COLORBLUE,LINETHICK2;OUTI:=crOSS(M55,A15D);XGP:IF(M55>REF(A3,1),A3,DRAWNULL),COLORYELLOW,LINETHICK3;{黄金跑道线};{突破捉妖。拉升信号} {三轨主图} MC:=100;NN:=0.7;{0.4} MIDZ:MA(CLOSE,MC),COLORLIGRAY,LINETHICK2;{中轨} UPPER:=MIDZ+NN*STD(CLOSE,MC),COLORLIGRAY,LINETHICK4;{上轨} LOWER:=MIDZ-NN*STD(CLOSE,MC),COLORLIGRAY,LINETHICK4;{下轨};{2、中期下插线} AN1:=MA(C,3);AN2:=MA(C,21);AN3:=(AN1+AN2)/2;bollN2:=MA(CLOSE,13);UBN2:=BOLLN2+2*STD(CLOSE,13);LBN2:=BOLLN2-2*STD(CLOSE,13);BN1:=MA(CLOSE,13)+MA(CLOSE,13)-REF(MA(CLOSE,13),1);{34} 分水岭N1:=IF(MA(CLOSE,100)<BN1,BN1,MA(CLOSE,100)),LINETHICK0;Y1:=分水岭N1-(EMA(C,2)-分水岭N1),COLORRED,LINETHICK1;{IF(Y1>AN3,Y1,DRAWNULL),COLORBLACK,LINETHICK1;} {Y1下穿出LOWER,出突破捉妖15,即将拉升信号;例证601116三江购物} OUT6:=CROSS(LOWER,Y1);DRAWICON(OUT6,L*1,14);DRAWTEXT(OUT6,L*0.96,’↖突破捉妖’),COLORWHITE;{开天眼——只适合做K线向上爬坡,波段初起时的股票,当趋势结束会消失。 出信号后——不要在纠结过往的大牛股为什么没信号,那是因为前一波段已经结束! } BR:=MA(CLOSE,8)+MA(CLOSE,8)-REF(MA(CLOSE,8),1);{原13} 分水岭R:=IF(MA(CLOSE,13)<BR,BR,MA(CLOSE,13)),COLORFF00FF,NODRAW;{原17} YR:=分水岭R-(EMA(C,3)-分水岭R),COLORRED,LINETHICK2;XGC:=IF(YR>AN3,YR,DRAWNULL),COLORBROWN,LINETHICK2;F2:=BARSLAST(EMA(C,3)<=EMA(C,5));{3、13} F3:=IF(EMA(C,3)>=EMA(C,3),EMA(C,5),DRAWNULL);{3、13、5;3、3、30} F5:IF(CURRBARSCOUNT<CONST(F2+3),F3,DRAWNULL),COLORRED,LINETHICK4;{F5上穿YR开天眼} OUTF:=CROSS(F5,YR);STICKLINE(OUTF,L*1.27,L*1.05,0.01,0),COLORWHITE;DRAWTEXT(OUTF,L*1.28,’★开天眼’),COLORWHITE;{压力斜线}DRAWLINE(H>=HHV(H,20),H,L<=LLV(L,5),HHV(H,5),1),COLORWHITE,LINETHICK2;{★追财神——原则上K线变红时才追} VAR16:=MA(CLOSE,30);下轨16:=VAR16-2*STD(CLOSE,60),COLORCYAN;成本16:=MA(CLOSE,60),COLORLIGRAY,LINETHICK3;{POINTDOT} 上轨16:=VAR16+2*STD(CLOSE,60),COLORWHITE;XG16:=CROSS(C,上轨16);STICKLINE(XG16,L*1.20,L*1.06,0.000099,0),COLORYELLOW;DRAWTEXT(XG16,L*1.20,’★追财神’),COLORYELLOW;N1:=7;LC:=REF(CLOSE,1);X:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(Abs(CLOSE-LC),N1,1)*100,COLORYELLOW,LINETHICK1;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址