• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信领先顶底指标公式

通达信公式 第一股票指标公式网 3周前 (01-06) 19次浏览 已收录 0个评论 扫描二维码

VAR1:=SMA(maX(OPEN-REF(OPEN,1),0),6,1)/SMA(Abs(OPEN-REF(OPEN,1)),6,1)*100;VAR2:=SMA(MAX(CLOSE- REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE- REF(CLOSE,1)),6,1)*100;VAR3:=SMA(MAX(HIGH-REF(HIGH,1),0),6,1)/SMA(ABS(HIGH-REF(HIGH,1)),6,1)*100;VAR4:=SMA(MAX(LOW- REF(LOW,1),0),6,1)/SMA(ABS(LOW- REF(LOW,1)),6,1)*100;VAR5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;短:SMA(VAR5,6,1),COLORWHITE;中:SMA(短,3,1),COLORYELLOW;领先:3*短-2*中,COLORLIMAGENTA;DRAWKLINE(VAR3,VAR1,VAR4,VAR2);顶:90, LINETHICK2 ,COLOR55AA77;底:15, LINETHICK2 ,COLOR55AA77;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址