• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信追涨敢死队指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 37次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:追涨敢死队之钱袋选股指标公式换手1:=V*100/CAPITAL;主力:=ma(换手1,4);大户:=MA(换手1,9);中户:=MA(换手1,17);散户:=MA(换手1,34);均量:=(主力+大户+中户+散户)/4;主力能量:(主力-均量)*1,COLORYELLOW,NODRAW;操盘:stICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),80,80+主力能量*50,1.5,0),COLORYELLOW;STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK4,COLOR0000FF;Z_J1:=ema(C,2)-EMA(C,150);Z_J2:=EMA(Z_J1,100);Z_J3:=2*(Z_J1-Z_J2);Z_J4:=POW(Z_J3,3)*0.1+POW(Z_J3,1);G_J1:=EMA(C,2)-EMA(C,89);G_J2:=EMA(G_J1,30);G_J3:=2*(G_J1-G_J2)*9.8;G_J4:=POW(G_J3,3)*0.1+POW(G_J3,2);攻击资金:IF(G_J3>0.015,G_J4,0)/28,NODRAW,COLORRED;DRAWICON(crOSS(攻击资金,0.015),50,9);QQ:=(((((MA(CLOSE,1) + MA(CLOSE,3)) + MA(CLOSE,5)) + MA(CLOSE,7)) + MA(CLOSE,9)) / 5);WW:=(((((MA(CLOSE,2) + MA(CLOSE,4)) + MA(CLOSE,6)) + MA(CLOSE,8)) + MA(CLOSE,10)) / 5);A:=EMA(QQ,3);B:=EMA(WW,10);VAR1:=EMA(AMOUNT,1)/EMA(vol,1)/100;AA:=dma(A,VAR1);BB:=DMA(B,VAR1);VAR29:=MAX((2 * (AA – BB)),0) * 100;NHSH_:=EMA(VAR29,3),COLORFFFFFF;CB:=WINNER(CLOSE)*100;CC:=EMA(CB,2);追涨热度:=MAX((EMA(CC,2) – EMA(CC,5)),0),LINETHICK0,COLOR00FFFF;STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3;STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3;敢死队:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(BArslAST(CROSS(VAR29,0.01)) + 1),0),COLOR00FFFF,NODRAW;主力拉升:=IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),66,0),LINETHICK0,COLORFF00FF;主力启动:=IF((CROSS(VAR29,0.01)),66,0),LINETHICK0,COLORFF00FF;STICKLINE(((VAR29 > 0) AND (VAR29 > REF(VAR29,1))),REF((NHSH_ * 1.035),1),(NHSH_ * 1.035),1,1),COLORFF00FF;HHHD:=IF(CROSS(VAR29,0.01),CLOSE,REF(CLOSE,BARSLAST(CROSS(VAR29,0.01))));HHH:=IF(CROSS(VAR29,0.01),(LOW * 0.995),REF((LOW * 0.995),BARSLAST(CROSS(VAR29,0.01))));成本:=IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),HHHD,0),LINETHICK0;止赢:=IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(HHHD * 1.06),0),LINETHICK0,COLOR0000FF;止赢1:=IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(HHHD * 1.1),0);止损:=IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1))) ),HHH,0),LINETHICK0,COLORFFFF00;离場:=IF(((主力拉升 = 0) ),(BARSLAST(CROSS(主力拉升,0.01)) + 1),0),LINETHICK0,COLOR00FFFF;KZ:=”kdj.K”(9,3,3);DZ:=”kdJ.D”(9,3,3);K:=”KDJ.K”(9,3,3);KA:=”KDJ.D”(9,3,3);DA:=”KDJ.K”(9,3,3);NN:=”KDJ.D”(9,3,3);NNN:=(BARSLAST((CROSS(KZ,DZ) AND (KZ < 50))) < 13);NNNN:=(BARSLAST((CROSS(K,KA) AND (K < 20))) < 13);AAK:=(BARSLAST((CROSS(DA,NN) AND (DA < 20))) < 13);BBK:=IF((((MA(VOL,5) / 240) >= 5) AND ((CLOSE > (REF(CLOSE,1) * 0.98)) = 1)),88,0);VAR1MM:=IF(((((((CLOSE / REF(CLOSE,1)) >= 1) AND (((VOL / CAPITAL) * 100) <= 30)) AND (((VOL / CAPITAL) * 100) >= 1.5)) AND ((HIGH / CLOSE) <= 1.001)) AND (BBK >= 1)),93,0);IF((((((VAR1MM > 90) AND NNN) AND NNNN) AND AAK) ),20,0);IF(((((VAR1MM > 90) AND NNN) AND NNNN) ),20,0);VAR2MM:=EMA(MA(IF((CLOSE > OPEN),((CLOSE – OPEN) * VOL),IF((CLOSE < OPEN),((CLOSE – OPEN) * VOL),0)),5),1);VAR3MM:=EMA(MA(IF((CLOSE > REF(CLOSE,1)),((CLOSE – REF(CLOSE,1)) * VOL),IF((CLOSE < REF(CLOSE,1)),((CLOSE – REF(CLOSE,1)) * VOL),0)),5),1);VAR4MM:=EMA(MA(IF((OPEN > REF(CLOSE,1)),((OPEN – REF(CLOSE,1)) * VOL),IF((OPEN < REF(CLOSE,1)),((OPEN – REF(CLOSE,1)) * VOL),0)),5),1);VAR5MM:=EMA(MA(IF((CLOSE < OPEN),((OPEN – CLOSE) * VOL),IF((CLOSE > OPEN),((OPEN – CLOSE) * VOL),0)),10),1);VAR6MM:=EMA(MA(IF((CLOSE < REF(CLOSE,1)),((REF(CLOSE,1) – CLOSE) * VOL),IF((CLOSE > REF(CLOSE,1)),((REF(CLOSE,1) – CLOSE) * VOL),0)),10),1);VAR7MM:=EMA(MA(IF((OPEN < REF(CLOSE,1)),((REF(CLOSE,1) – OPEN) * VOL),IF((OPEN > REF(CLOSE,1)),((REF(CLOSE,1) – OPEN) * VOL),0)),10),1);VAR8MM:=(CLOSE > OPEN);VAR9MM:=(CLOSE > REF(CLOSE,1));VARAMM:=(OPEN > REF(CLOSE,1));VARBMM:=((VAR8MM OR VAR9MM) OR VARAMM);VARCMM:=((((VAR2MM + VAR3MM) + VAR4MM) / 3) / 100);VARDMM:=((((VAR5MM + VAR6MM) + VAR7MM) / 3) / 100);VAR25MM:=EMA((((((((COUNT(VAR9MM,12) / 12) + (COUNT(VAR8MM,12) / 12)) + (COUNT(VARAMM,12) / 12)) / 3) * MA(VARCMM,5)) * 2) * 1.1),2);换手:=(((VARDMM < 0) AND (VARCMM > VAR25MM)) AND (((CLOSE + OPEN) / 2) > MA(CLOSE,5)));NMB:=((VOL / CAPITAL) * 100);IF((((((CROSS(换手,0.1) AND ((VARCMM / 50) >= 0.1)) AND (NMB >= 3)) AND NNN) AND NNNN)),20,0);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址