• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信牛股密码主图指标公式

本文指标含有选股公式如下:牛股密码主图之锁定选股指标公式JJX:=Abs(OPEN+HIGH+LOW+CLOSE)/4;生命:ma(JJX,5),COLORYELLOW;VL:=REF(LOW,1); VH:=REF(H,1);VAR1:=SMA(ABS(H-VH),13,1)/SMA(MAX(H-VH,0),13,1)*100; VAR2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;VAR3:=MA(VAR1,13); VAR4:=MA(VAR2,13);VAR5:=LLV(L,34);VAR6:=HHV(H,34);VAR7:=ema(IF(H>=VAR6,VAR3,0),3);VAR8:=EMA(IF(L<=VAR5,VAR4,0),3);VAR9:=(SMA(SMA((((CLOSE – LLV(LOW,54)) / (HHV(HIGH,54) – LLV(LOW,54))) * 100),7,1),5,1));VAR10:=((SMA(((CLOSE – LLV(LOW,54)) / (HHV(HIGH,54) – LLV(LOW,54)) * 100),7,1)) * 16.18) – (VAR9* 10.9);VAR11:=FILTER(IF(VAR10<=VAR9 AND VAR8>REF(VAR8,1),VAR8*8,0),55);VAR21:=LLV(LOW,60);VAR31:=HHV(HIGH,60);VAR41:=EMA((CLOSE-VAR21)/(VAR31-VAR21)*100,13);VAR51:=EMA(0.667*REF(VAR41,1)+0.333*VAR41,21);VARL2:=FILTER(crOSS(VAR51,VAR41) AND VAR41>84,13);{k线}stICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),LOW,HIGH,0.1,0),COLORRED;STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),OPEN,CLOSE,4,0),COLORRED;STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),LOW,HIGH,0.1,0),COLOR00FF00;STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),OPEN,CLOSE,4,0),COLOR00FF00;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00; STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR008800;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3.5,0 ),COLOR009900;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00AA00;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2.5,0 ),COLOR00BB00;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00CC00;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.5,0 ),COLOR00DD00;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00EE00;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0.5,0 ),COLOR00FF00;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLORFF00FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3.5,0) ,COLORFF22FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLORFF44FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.5,0) ,COLORFF66FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLORFF88FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0) ,COLORFF99FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLORFFAAFF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0) ,COLORFFBBFF;持股线:MA(C,26),LINETHICK2,COLOR6600FF;DRAWTEXT(VAR11,L*0.98,’锁定’),COLORFFFF00;STICKLINE(VAR11,H,L,1,1),COLORRED;STICKLINE(VAR11,OPEN,CLOSE,4.5,0),COLOR000099;STICKLINE(VAR11,OPEN,CLOSE,3,0),COLOR0000BB;STICKLINE(VAR11,OPEN,CLOSE,2,0),COLOR0000FF;DRAWTEXT(VARL2,H*1.04,’快逃跑’),COLORYELLOW;STICKLINE(VARL2,H,L,1,1),COLORYELLOW;STICKLINE(VARL2,OPEN,CLOSE,4.5,0),COLOR00CCCC;STICKLINE(VARL2,OPEN,CLOSE,3,0),COLOR33FFCC;STICKLINE(VARL2,OPEN,CLOSE,2,0),COLOR00FFFF;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址