• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信RSI顶底背离指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 57次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:RSI顶底背离之RSI底背选股指标公式 RSI顶底背离之MACD底背选股指标公式X_1:=ema(CLOSE,12)-Ema(CLOSE,26);X_2:=EMA(X_1,9);X_3:=REF(CLOSE,1);rsi1:SMA(MAX(CLOSE-X_3,0),6,1)/SMA(Abs(CLOSE-X_3),6,1)*100,COLORWHITE;RSI2:SMA(MAX(CLOSE-X_3,0),12,1)/SMA(ABS(CLOSE-X_3),12,1)*100;RSI3:SMA(MAX(CLOSE-X_3,0),24,1)/SMA(ABS(CLOSE-X_3),24,1)*100;RSI:RSI1-RSI3,COLORstICK,LINETHICK2;X_4:=BArslAST(REF(crOSS(X_1,X_2),1));X_5:=REF(CLOSE,X_4+1)>CLOSE AND REF(X_1,X_4+1)<X_1 AND CROSS(X_1,X_2);X_8:=BARSLAST(REF(CROSS(RSI.RSI1(6,12,24),RSI.RSI2(6,12,24)),1));X_9:=REF(CLOSE,X_8+1)>CLOSE AND REF(RSI.RSI1(6,12,24),X_8+1)<RSI.RSI1(6,12,24) AND CROSS(RSI.RSI1(6,12,24),RSI.RSI2(6,12,24));X_10:=BARSLAST(REF(CROSS(X_2,X_1),1));X_11:=REF(CLOSE,X_10+1)<CLOSE AND REF(X_1,X_10+1)>X_1 AND CROSS(X_2,X_1);X_14:=BARSLAST(REF(CROSS(RSI.RSI2(6,12,24),RSI.RSI1(6,12,24)),1));X_15:=REF(CLOSE,X_14+1)<CLOSE AND REF(RSI.RSI1(6,12,24),X_14+1)>RSI.RSI1(6,12,24) AND CROSS(RSI.RSI2(6,12,24),RSI.RSI1(6,12,24));macd底背:IF(X_5>0,(-0.1),0),POINTDOT,COLORRED;RSI底背:IF(X_9>0,(-0.1),0),POINTDOT,COLORYELLOW;RSI顶背:IF(X_15>0,0.1,0),POINTDOT,COLORWHITE;STICKLINE(X_5>0,(-25),0,2,0),COLORRED;STICKLINE(X_9>0,(-25),0,2,0),COLORYELLOW;LLV(L,55)<REF(LLV(L,55),1) AND RSI1>(REF(LLV(RSI1,55),1)+2)AND RSI1>REF(RSI1,1) AND RSI1<30 ;STICKLINE(X_11>0,25,0,2,0),COLORGREEN;STICKLINE(X_15>0,25,0,2,0),COLORWHITE;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址