• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信量柱主升指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 101次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:量柱主升之选股指标公式化量1:=CLOSE/REF(CLOSE,1)>1.095;化量2:=REF(LOW,BArslAst(REF(化量1,1))+1);化量3:=REF(CLOSE*0.97,BARSLAST(REF(化量1,1))+1);化量4:=REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,3)<(-5),1) OR REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,2)<(-5),1);化量5:=REF(CLOSE<OPEN,1) AND REF(CLOSE<OPEN,2) AND REF(CLOSE<OPEN,3);化量6:=REF(CLOSE<OPEN,1) OR REF(CLOSE<OPEN,2) OR REF(CLOSE>OPEN,1);化量7:=化量5 OR 化量6;化量8:=REF(CLOSE,1)<REF(CLOSE,2)*0.96 OR REF(CLOSE,2)<REF(CLOSE,3)*0.96 OR REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,3)<(-10),1) OR REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,2)<(-5),1) OR REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,2)<(-3.5),1);化量9:=CLOSE/REF(CLOSE,1)>1.03;化量10:=REF(化量1,6) OR REF(化量1,7) OR REF(化量1,8) OR REF(化量1,9);化量11:=REF(CLOSE,2)/REF(CLOSE,4)<1.2;化量12:=REF(CLOSE,3)/REF(CLOSE,5)<1.2 AND REF(CLOSE,2)/REF(CLOSE,6)<1.3 AND REF(CLOSE,3)/REF(CLOSE,27)<1.4;化量13:=REF(CLOSE,4)/REF(CLOSE,6)<1.2 AND REF(CLOSE,2)/REF(CLOSE,7)<1.3 AND REF(CLOSE,4)/REF(CLOSE,26)<1.4;化量14:=REF(CLOSE,5)/REF(CLOSE,7)<1.2 AND REF(CLOSE,2)/REF(CLOSE,8)<1.3 AND REF(CLOSE,5)/REF(CLOSE,25)<1.4;化量15:=REF(CLOSE,6)/REF(CLOSE,8)<1.2 AND REF(CLOSE,2)/REF(CLOSE,9)<1.3 AND REF(CLOSE,2)/REF(CLOSE,24)<1.4;化量16:=REF(化量1,2) AND REF(CLOSE,1)<REF(CLOSE,2)*0.97 AND REF(CLOSE,1)>化量2 AND 化量9 AND CLOSE>OPEN;化量17:=REF(化量1,3) AND REF(CLOSE,2)<REF(CLOSE,BARSLAST(REF(化量1,1))+1) AND REF(CLOSE,1)<REF(CLOSE*0.95,BARSLAST(REF(化量1,1))+1) AND 化量7 AND REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,2)<(-5),1) AND 化量9;化量18:=REF(化量1,4) AND 化量8 AND REF(CLOSE,1)<REF(CLOSE,BARSLAST(REF(化量1,1))+1) AND REF(CLOSE,1)<REF(CLOSE*0.98,BARSLAST(REF(化量1,1))+1) AND REF(CLOSE,1)>化量2 AND 化量7 AND 化量9;化量19:=REF(化量1,5) AND 化量8 AND REF(CLOSE,2)<REF(CLOSE,BARSLAST(REF(化量1,1))+1) AND REF(CLOSE,1)<REF(CLOSE*0.95,BARSLAST(REF(化量1,1))+1) AND 化量9;化量20:=化量10 AND REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,3)<(-7),1) AND 化量8 AND 化量9;化量21:=REF(化量1,3) AND REF(CLOSE,1)<REF(CLOSE,2)*0.96 AND 化量9 AND OPEN<REF(CLOSE*0.97,BARSLAST(REF(化量1,1))+1);化量22:=REF(COUNT(化量1,6)=1,1);化量23:=化量16 OR 化量17 OR 化量18 OR 化量19 OR 化量21 AND NOT(LOW=CLOSE) AND OPEN/REF(CLOSE,6)<1.1 AND OPEN/REF(CLOSE,10)<1.2 AND OPEN/REF(CLOSE,20)<1.3 AND OPEN/REF(CLOSE,30)<1.2 AND OPEN/REF(CLOSE,40)<1.3 AND 化量22;XG:FILTER(化量23,1) NODRAW;STICKLINE(XG,0.5,0,0.5,0),COLORRED;STICKLINE(XG,0.5,0.95,0.5,0),COLORYELLOW;DRAWICON(XG,1,1);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (1)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址