• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信天下有雪指标公式

通达信公式 第一股票指标公式网 12个月前 (12-10) 25次浏览 已收录 0个评论 扫描二维码

STICKLINE(C>MA(C,15),REFDATE(HHV(MA(C,15)*1.22,130),DATE),REFDATE(LLV(MA(C,15)*
0.78,130),DATE),10,0),COLOR660066;
STICKLINE(C<MA(C,15),REFDATE(HHV(MA(C,15)*1.22,130),DATE),REFDATE(LLV(MA(C,15)*
0.78,130),DATE),10,0),COLOR553300;
大雪:=MA((((HIGH + LOW) + CLOSE) / 3),8);
无痕:=MA((((HIGH + LOW) + CLOSE) / 3),21);
VAR111:=EMA(((OPEN + CLOSE) / 2),26);
VAR222:=MA(COST(30),3);
天下有雪:=MA(COST(50),3);
VAR3:=MA(COST(80),3);
VAR4:=(((HIGH + LOW) + CLOSE) / 3);
VAR5:=EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),233);
VAR6:=(VAR5 + ((VAR5 * 6) / 100));
严冬:STICKLINE((VAR4 > 0.1),HIGH,LOW,0.05,0),COLORFFFFFF;
早春:STICKLINE(((((VAR4 < 天下有雪) AND (VAR4 > 无痕)) OR ((VAR4 < VAR5) AND (VAR4 > 无痕))) OR ((VAR4 > 无痕) AND (VAR111 > 无痕))),HIGH,LOW,0.05,0),COLOR00FF00;
初夏:STICKLINE((((((VAR4 > 天下有雪) AND (VAR4 > VAR111)) AND (VAR4 > VAR5)) AND (VAR222 > REF(VAR222,1))) OR ((((VAR4 > VAR222) AND (VAR4 > VAR111)) AND (VAR4 > VAR5)) AND (VAR222 > REF(VAR222,1)))),HIGH,LOW,0.05,0),COLOR0000FF;
深秋:STICKLINE(((((VAR4 > VAR6) AND (VAR4 > VAR3)) AND (大雪 > 无痕)) AND (VAR111 > REF(VAR111,1))),HIGH,LOW,0.05,0),COLOR00FFFF;
STICKLINE(((VAR4 > 0.1) AND (CLOSE < OPEN)),OPEN,CLOSE,2,0),COLORFFFFFF;
STICKLINE(((VAR4 > 0.1) AND (CLOSE >= OPEN)),OPEN,CLOSE,2,1),COLORFFFFFF;
STICKLINE((((((VAR4 < 天下有雪) AND (VAR4 > 无痕)) AND (CLOSE < OPEN)) OR (((VAR4 < VAR5) AND (VAR4 > 无痕)) AND (CLOSE < OPEN))) OR (((VAR4 > 无痕) AND (VAR111 > 无痕)) AND (CLOSE < OPEN))),OPEN,CLOSE,2,0),COLOR00FF00;
STICKLINE((((((VAR4 < 天下有雪) AND (VAR4 > 无痕)) AND (CLOSE > OPEN)) OR (((VAR4 < VAR5) AND (VAR4 > 无痕)) AND (CLOSE > OPEN))) OR (((VAR4 > 无痕) AND (VAR111 > 无痕)) AND (CLOSE >= OPEN))),OPEN,CLOSE,2,1),COLOR00FF00;
STICKLINE(((((((VAR4 > 天下有雪) AND (VAR4 > VAR111)) AND (VAR4 > VAR5)) AND (VAR222 > REF(VAR222,1))) AND (CLOSE < OPEN)) OR (((((VAR4 > VAR222) AND (VAR4 > VAR111)) AND (VAR4 > VAR5)) AND (VAR222 > REF(VAR222,2))) AND (CLOSE < OPEN))),OPEN,CLOSE,2,0),COLOR0000FF;
STICKLINE(((((((VAR4 > 天下有雪) AND (VAR4 > VAR111)) AND (VAR4 > VAR5)) AND (VAR222 > REF(VAR222,1))) AND (CLOSE > OPEN)) OR (((((VAR4 > VAR222) AND (VAR4 > VAR111)) AND (VAR4 > VAR5)) AND (VAR222 > REF(VAR222,1))) AND (CLOSE >= OPEN))),OPEN,CLOSE,2,1),COLOR0000FF;
STICKLINE((((((VAR4 > VAR6) AND (VAR4 > VAR3)) AND (大雪 > 无痕)) AND (VAR111 > REF(VAR111,1))) AND (CLOSE < OPEN)),OPEN,CLOSE,2,0),COLOR0000FF;
{www.171415.com 第一股票指标公式网_通达信股票指标公式}
STICKLINE((((((VAR4 > VAR6) AND (VAR4 > VAR3)) AND (大雪 > 无痕)) AND (VAR111 > REF(VAR111,1))) AND (CLOSE < OPEN)),H,L,0.05,0),COLOR0000FF;
STICKLINE((((((VAR4 > VAR6) AND (VAR4 > VAR3)) AND (大雪 > 无痕)) AND (VAR111 > REF(VAR111,1))) AND (CLOSE >= OPEN)),OPEN,CLOSE,2,1),COLOR00FFFF;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址