• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信AAA分时指标公式

通达信公式 第一股票指标公式网 7个月前 (12-10) 8次浏览 0个评论 扫描二维码

N:=5;
CH:=DYNAINFO(5);
CL:=DYNAINFO(6);
CO:=REF(C,N);
QJJ:=V/((CH-CL)*2-ABS(C-CO));
HSL:=IF(C!=CO,QJJ*(C-CO),0)/100;
LNGJ:=DMA(HSL,0.5);
LLJX:=EMA(LNGJ,3);
B:0,POINTDOT,COLORWHITE;
B1:SUM(LLJX,1),COLORCYAN;
B2:SUM(LLJX,2),COLORCYAN;
B3:SUM(LLJX,3),COLORCYAN;
B4:SUM(LLJX,4),COLORCYAN;
B5:SUM(LLJX,5),COLORCYAN;
H_L:=HHV(B5,240)-LLV(B5,240);
BL:=B1*1;
{www.171415.com 第一股票指标公式网_通达信股票指标公式}
TJ1:=ABS(B2-B1)<=BL AND ABS(B3-B1)<=BL AND ABS(B4-B1)<=BL;
TJ2:=ABS(B5-B1)<=BL ;
TJ4:=B1>1.05*REF(B1,1) AND B3>1.05*REF(B3,1) AND B5>1.05*REF(B5,1);
选股:=FILTER(TJ1 AND TJ2 AND TJ4,5) ;
DRAWICON(选股,0-H_L*0.2,1);{上升信号};

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址