• 欢迎访问第一股票公式网,是专业的股票公式网站,汇集目前最全、最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码并配以说明图片和下载 QQ群

通达信+飞狐=两用指标(主图 源码)

通达信公式 171415.com 3周前 (09-21) 8次浏览 未收录 0个评论 扫描二维码

通达信+飞狐=两用指标(主图 源码)介绍

通达信:
DRAWBAND(MA(CLOSE,5),RGB(140,42,43),MA(CLOSE,24),RGB(31,72,46));
DRAWKLINE(H,O,L,C);
TJ:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
DRAWTEXT(TJ,LOW*0.986,’↖高量柱’),COLORYELLOW;
STICKLINE(TJ,OPEN,CLOSE,1.5,0),COLORYELLOW;
K1:=SUMBARS(TJ,1);
STICKLINE(K1,REF(C,K1-1),REF(C,K1-1),10,0),COLORYELLOW;
飞狐:
DRAWGBK(CLOSE>0, COLORRGB(20,20,20), COLORRGB(2,2,2),2);
a:=MA(CLOSE,5);
b:=MA(CLOSE,24);
FILLRGN(a>b,a,b),ColorC0C0C0;
FILLRGN(a<b,a,b),Color363636;
TJ:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
DRAWTEXT(TJ,LOW*0.986,’高\n量\n柱’),COLORYELLOW;
K1:=SUMBARS(TJ,1);
STICKLINE(K1,REF(C,K1-1),REF(C,K1-1),10,0),ColorFF00FF;
STICKLINE(C>=O,C,O,7,0),Color0B0BFF;
STICKLINE(C>=O,H,L,1,0),Color0B0BFF;
STICKLINE(C<=O,C,O,7,0),ColorB0B000;
STICKLINE(C<=O,H,L,1,0),ColorB0B000;
STICKLINE(TJ,OPEN,CLOSE,8,0),COLORYELLOW;

通达信+飞狐=两用指标(主图 源码)


第一股票公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。版权投诉邮箱:313707241@qq.com 投放广告 QQ:313707241(验证:投放广告)
喜欢 (0)
[18566368118]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址