• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信神奇曲线指标公式

通达信公式 第一股票指标公式网 2年前 (2019-12-11) 130次浏览 已收录 0个评论 扫描二维码

趋势:SMA(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100),3,1),COLORRED;
DRAWBAND(趋势,RGB(155,50,50),50,RGB(0,100,50));
判断:SMA(趋势,3,1),COLORYELLOW;
转强:IF(趋势>50,趋势,DRAWNULL),COLORRED;
转弱:IF(趋势<50,趋势,DRAWNULL),COLORGREEN;
拉升:IF(判断>50 AND 趋势>判断,判断,DRAWNULL),COLORYELLOW,LINETHICK2;
建仓:IF(判断<50 AND 趋势>判断,判断,DRAWNULL),COLORLIMAGENTA;
出货:IF(判断>50 AND 趋势<判断,判断,DRAWNULL),COLORLIGREEN,LINETHICK2;
RSV:=(CLOSE-LLV(CLOSE,3))/(HHV(CLOSE,3)-LLV(CLOSE,3))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
转点:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
STICKLINE(转点=1,48,52,2,0),COLORYELLOW;
STICKLINE(转点=0,50,50,2,0),COLORCYAN;
STICKLINE(C,90,90,1,0),COLORYELLOW;
STICKLINE(C,10,10,1,0),COLORCYAN;
{www.171415.com 第一股票指标公式网_通达信股票指标公式}
持币:IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORGREEN;
持股:IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORRED;

 


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址