• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信止赢止损提示主图指标公式

通达信公式 第一股票指标公式网 7个月前 (12-11) 7次浏览 0个评论 扫描二维码

MA1:MA(CLOSE,3);
MA2:MA(CLOSE,5);
MA3:MA(CLOSE,21);
X:=BARSLAST(CROSS(MA1,MA2)); {发出买进信号的条件,这只设置的是三日均线上穿五日均线为买进信号,也可以自己设置买入条件,在括号里改动买入条件}
{www.171415.com 第一股票指标公式网_通达信股票指标公式}
止损:REF(C,X+1)*(1-0.05),COLORGREEN; {比买进信号当天收盘价格下跌5%止损,自己可以按照自己的习惯设置}
止赢:REF(IF(C>O,C,O),X)*(1+0.1),COLORRED;{上涨10%止赢}
回调止赢:HHV(H,X+1)*(1-0.03),COLORLIMAGENTA,POINTDOT;{比近两日最高价下跌3%,进行回调止赢};

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址