• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信股票池选股指标公式

股票池 第一股票指标公式网 10个月前 (12-12) 116次浏览 0个评论 扫描二维码

M:=3;
MA21:=EMA(C,20);
MA55:=EMA(C,55);
差20:=MA21-REF(MA21,1);
差55:=MA55-REF(MA55,1);
{20均线走平}
A2133:=REF(MA21,1);
A2200:=REF(MA21,2);
A2300:=REF(MA21,3);
AAAA2:=COUNT(MAX(MAX(MAX(MA21,A2133),A2200),A2300)-MIN(MIN(MIN(MA21,A2133),A2200),A2300)<=M/100,4)>=3;
走平20:=AAAA2 AND MA21>REF(MA21,1);
{www.171415.com 第一股票指标公式网_最新股票指标公式}
STICKLINE(走平20,0,1,2,0),COLORYELLOW;
{55均线走平}
A133:=REF(MA55,1);
A200:=REF(MA55,2);
A300:=REF(MA55,3);
AAAA:=COUNT(MAX(MAX(MAX(MA55,A133),A200),A300)-MIN(MIN(MIN(MA55,A133),A200),A300)<=M/100,4)>=3;
走平55:=AAAA AND MA55>REF(MA55,1);
STICKLINE(走平55,0,0.5,2,0),COLORRED;
{均线翻红}
均线翻红20:LONGCROSS(差20,0,9),COLORYELLOW;
均线翻红55:LONGCROSS(差55,0,9),COLORRED;
黄柱20平:走平20,NODRAW;
红柱55平:走平55,NODRAW;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址