• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信黑马回头指标公式

通达信公式 第一股票指标公式网 2年前 (2019-12-17) 88次浏览 已收录 0个评论 扫描二维码

ZF1:=15;ZF2:=3;N:=5;
QSXS:=MA(C,30)>=REF(MA(C,30),1);
ZF:=(C/REF(C,1)-1)*100;
黑马:((C/REF(C,3)-1)*100>=ZF1 AND COUNT(ZF>=ZF2,3)=3 AND QSXS)*15,COLORFF00FF,LINETHICK2;
HMSJ:=BARSLAST(黑马);
黑:IF(HMSJ<=10 AND QSXS,REF(C,HMSJ+2),0),COLORFF6600,POINTDOT,LINETHICK2;
DM1:=LOW<=REF(C,HMSJ+2) AND HMSJ<=10 AND 黑马=0;
GL1:=黑>0 AND CROSS(C,黑);
低买:(DM1>0 AND COUNT(GL1,HMSJ)=0)*黑,COLOR00FF00,LINETHICK2;
白马:((H/REF(L,4)-1)*100>=ZF1 AND COUNT(ZF>=ZF2,4)>=3 AND H=HHV(H,3) AND QSXS)*10,COLORYELLOW,STICK,LINETHICK5;
BMSJ:=BARSLAST(白马);
白:IF(BMSJ<=10 AND QSXS,REF(C,BMSJ+3),0),COLORWHITE,POINTDOT,LINETHICK2;
DM2:=LOW<REF(C,BMSJ+3) AND BMSJ<=10 AND 白马=0;
GL2:=白>0 AND CROSS(C,白);
低买1:(DM2>0 AND COUNT(GL2,BMSJ)=0)*白,COLORWHITE,LINETHICK2;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
BM:=COUNT(MA5>REF(MA5,1),N)=N AND MA5>MA10 AND MA10>MA20 AND MA20>MA30;
奔马:BM*5,COLOR0000FF,POINTDOT,LINETHICK2;
STICKLINE(奔马>0,0 ,5 ,3 ,1 ),COLOR0000FF;
BMSJ2:=BARSLAST(奔马);
BMHT:=MA5<REF(MA5,1) AND C<MA5 AND C<MA10 AND C>MA30;
饮水:(BMSJ2<=5 AND BMHT AND QSXS)*3,COLORFF6600,LINETHICK2;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址