• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信快慢黄金线主图指标公式

通达信公式 第一股票指标公式网 9个月前 (01-03) 22次浏览 0个评论 扫描二维码

DIR1:=ABS(CLOSE-REF(CLOSE,5));
VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);
ER1:=DIR1/VIR1;
CS1:=ER1*(0.8-2/8)+2/8;
CQ1:=CS1*CS1;
AMA1:=EMA(DMA(CLOSE,CQ1),2) ,COLORWHITE;
DIR2:=ABS(CLOSE-REF(CLOSE,10));
VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER2:=DIR2/VIR2;
CS2:=ER2*(0.8-2/24)+2/24;
CQ2:=CS2*CS2;
AMA2:EMA(DMA(CLOSE,CQ2),2),COLORBLUE,LINETHICK2;
IF(AMA2/REF(AMA2,1)<0.9975,AMA2,DRAWNULL),COLOR33CC33,LINETHICK2;
IF(AMA2/REF(AMA2,1)>1.001,AMA2,DRAWNULL),COLOR3300FF,LINETHICK2;
VA:FORCAST(CLOSE,13),COLORBLUE,LINETHICK2;
VAR1:=REF(VA,1);
A:=VA>VAR1 AND REF(VA,1)<REF(VAR1,1);
IF(VA>VAR1,VA,DRAWNULL),COLORRED,LINETHICK2;
IF(VA<VAR1,VA,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(VA,AMA2) AND AMA2/REF(AMA2,1)>1.001,AMA2*0.98,5);
CG:MA(C,17),COLORFFCC66;
FL:HHV(CG,2);
FS:IF(CG<FL,(CG-(FL-CG)),FL);
IF(FL=FS,FS,DRAWNULL),COLOR3300FF,LINETHICK2;
IF(FL<FS,FS,DRAWNULL),COLOR33CC33,LINETHICK2;
IF(FL>FS,FS,DRAWNULL),COLOR33CC33,LINETHICK2;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址