• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信SKDJ优化版指标公式

通达信公式 第一股票指标公式网 5个月前 (02-11) 25次浏览 0个评论 扫描二维码

LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:EMA(RSV,3);
D:MA(K,3);
STICKLINE(K>D,K,D,2.5,0),COLORRED,LINETHICK1,NODRAW;
STICKLINE(D>K,K,D,2.5,0),COLORGREEN,LINETHICK1,NODRAW;
逃顶线:80,COLORWHITE;
抄底线:20,COLORWHITE;
高位谨慎减仓:80,COLORRED;
A1:=BARSLAST(REF(CROSS(K,D),1));
底背离:REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);
DRAWLINE(A1=0,D,底背离,D,0),COLORRED,LINETHICK2;
A2:=BARSLAST(REF(CROSS(D,K),1));
顶背离:REF(CLOSE,A2+1)<CLOSE AND REF(D,A2+1)>D AND CROSS(D,K);
DRAWLINE(A2=0,D,顶背离,D,0),COLORGREEN,LINETHICK2;
DRAWTEXT(底背离>0,D-5,’底背离’),COLORRED;
DRAWTEXT(顶背离>0,D-5,’顶背离’),COLORGREEN;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址