• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信相对低位及选股指标公式

通达信公式 第一股票指标公式网 10个月前 (02-18) 32次浏览 已收录 0个评论 扫描二维码

N:=60;
LD:=LLV(L,N),NODRAW;
LT:=BARSLAST(LD),NODRAW;
CL:=REF(L,LT),NODRAW;
距前低2%:BETWEEN(L,CONST(LLV(CL,N)),CONST(LLV(CL,N))*1.02),COLORRED,STICK,LINETHICK9;
距前低5%:BETWEEN(L,CONST(LLV(CL,N)),CONST(LLV(CL,N))*1.05),COLORWHITE,STICK,LINETHICK5;
破前低5%:BETWEEN(L,CONST(LLV(CL,N)),CONST(LLV(CL,N))*0.95),COLORGREEN,STICK,LINETHICK5;

{
选股公式:

N:=60;
去除ST:=IF(NAMELIKE(‘ST’) OR NAMELIKE(‘*ST’),0,1);
去除停牌:=DYNAINFO(4)>0;
去除大盘股:=CAPITAL/1000000<12;
LD:=LLV(L,N);
LT:=BARSLAST(LD);
CL:=REF(L,LT);
XG:BETWEEN(L,CONST(LLV(CL,N)),CONST(LLV(CL,N))*1.05) OR
BETWEEN(L,CONST(LLV(CL,N)),CONST(LLV(CL,N))*0.85) AND 去除ST AND 去除停牌 AND 去除大盘股;
}

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址