• 欢迎访问第一股票公式网,是专业的股票公式网站,汇集目前最全、最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码并配以说明图片和下载 QQ群

通达信尾盘必涨选股指标公式

通达信公式 171415.com 2个月前 (02-18) 80次浏览 0个评论 扫描二维码

VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*200;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=3*VAR2-2*VAR3;
VAR5:=LLV(LOW,5);
VAR6:=HHV(HIGH,5);
VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4)*2;
VAR8:=EMA(0.667*REF(VAR7,1)+0.333*VAR7,2);
VAR9:=3*VAR7-2*VAR8;
VARA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VARB:=POW(MA(LOW,5),2)+MA(LOW,5);
VARC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150+65-10;
VARE:=SMA(VARD,3,1)*1.5-100;
VARF:=SMA(VARE,3,1);
VAR10:=3*VARE-2*VARF;
VAR11:=(HIGH+LOW+CLOSE*2)/4;
VAR12:=EMA(VAR11,13);
VAR13:=STD(VAR11,13);
VAR14:=(VAR11-VAR12)*100/VAR13;
VAR15:=EMA(VAR14,5);
VAR17:=EMA(VAR15,13)+200-100;
VAR18:=EMA(VAR17,10);
VAR19:=3*VAR17-2*VAR18;
VAR1A:=VAR2+VAR7+VARE+VAR17;
VAR1B:=VAR3+VAR8+VARF+VAR18;
VAR1C:=VAR4+VAR9+VAR10+VAR19;
VAR1D:=(HIGH+LOW+CLOSE)/3;
VAR1E:=AMOUNT/VOL/100;
VAR1F:=SUM(AMOUNT,5)/SUM(VOL,5)/100;
VAR20:=(VAR1D-MA(VAR1D,34))/(0.015*AVEDEV(VAR1D,34));
VAR22:=(HIGH+LOW+CLOSE+VAR1D)/4;
VAR23:=EMA(VAR22,24);
VAR24:=STD(VAR22,24);
VAR25:=(VAR22-VAR23)/VAR24*100;
VAR26:=(VAR1D-MA(VAR1D,24))/(0.015*AVEDEV(VAR1D,24));
VAR27:=EMA(VAR25,5);
VAR28:=(VAR1E-MA(VAR1E,21))/(0.015*AVEDEV(VAR1E,21));
VAR29:=(VAR1F-MA(VAR1F,90))/(0.015*AVEDEV(VAR1F,90));
VAR2A:=((VAR29+VAR28+VAR27+VAR26+VAR20)/5+165)/4;
VAR2B:=(VAR1A+VAR1B+VAR1C*30)/32/5-15;
持股线:=(VAR2A+VAR2B)/2/1.1;
生命线:=MA(持股线,21);
底:=生命线-2*STD(持股线,21);
抄底:CROSS(持股线,底);

 


第一股票公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。版权投诉邮箱:313707241@qq.com 投放广告 QQ:313707241(验证:投放广告)
喜欢 (0)
[18566368118]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址