• 欢迎访问第一股票公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

选姊妹花副图附效果图但源码有未来函数公式

大智慧股票公式 171415.com 4个月前 (02-04) 41次浏览 已收录 0个评论 扫描二维码

选姊妹花副图附效果图但源码有未来函数公式

Var0:=1;

Var2:=1;

Var3:=ZIG(2, P)>REF(ZIG(2, P), 1) AND REF(ZIG(2, P), 1)<REF(ZIG(2, P), 2)*Var2;

Var4:=ZIG(1, P)<REF(ZIG(1, P), 1) AND REF(ZIG(1, P), 1)>REF(ZIG(1, P), 2)*Var2;

Var5:=ZIG(2, 18)>REF(ZIG(2, 18), 1) AND REF(ZIG(2, 18), 1)<REF(ZIG(2, 18), 2)*Var2;

Var6:=ZIG(1, 18)<REF(ZIG(1, 18), 1) AND REF(ZIG(1, 18), 1)>REF(ZIG(1, 18), 2)*Var2;

Var7:=ZIG(2, 28)>REF(ZIG(2, 28), 1) AND REF(ZIG(2, 28), 1)<REF(ZIG(2, 28), 2)*Var2;

Var8:=ZIG(1, 28)<REF(ZIG(1, 28), 1) AND REF(ZIG(1, 28), 1)>REF(ZIG(1, 28), 2)*Var2;

Var9:=Var3*Var2;

Var10:=Var4*Var2;

姊妹花:Var3*Var2,linestick, LINETHICK5, COLOR00aaff;

多头笑:Var4*Var2,linestick , LINETHICK5, COLORcyan;

DRAWICON(Var9, Var9, 3)*Var2;

DRAWICON(Var10, Var10, 1)*Var2;

Var1:=ZIG(3,34);

与庄共舞!: REF(Var1,2)>REF(Var1,1) AND Var1>REF(Var1,1),stick , colorred ,linethick7;

乌云盖顶:ref(var1,2)<ref(var1,1) and var1<ref(var1,1),stick ,COLORff22cc, linethick5;

DRAWICON(与庄共舞!=1,1.1,3);

DRAWICON(乌云盖顶=1,1.1,1),colorgreen;

DRAWTEXT( 与庄共舞!=1,0.4 ,’猎豹出击!’ ),colorgreen;

DRAWTEXT( 乌云盖顶=1,0.7 ,’乌云盖顶及时离场休息!’ ),coloryellow, linethick3;


第一股票公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。版权投诉邮箱:313707241@qq.com 投放广告 QQ:313707241(验证:投放广告)
喜欢 (0)
[18566368118]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址