• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

牛股反包(源码、预警/选股、飞狐交易师)

飞狐公式 第一股票指标公式网 2个月前 (05-07) 51次浏览 0个评论 扫描二维码

牛股反包(源码预警/选股飞狐交易师)

牛股反包预警选股的思路是:强势板块里的龙头股在强势震荡后发出买入预警,这种操作是短线操作,出信号后在接近涨停板的位置或形成包容线后买入,买入后次日涨停持股不涨停卖出;设定好止盈止损,一定要结合大盘和板块来决定买卖

源码

{反包选股}
下影线:=(MIN(C,O)-L)<=ABS(C-O)*1.1;
长上影线:=(H-MAX(C,O))>ABS(C-O)*1.25;
高开阴:=O>C AND O>REF(C,1) AND C>=REF(C,1);
连涨停:=EVERY(C/REF(C,1)>=1.095,2);
涨停:=C/REF(C,1)>1.075 OR CROSS(C,REF(H,1));
反包上影板:涨停 AND REF(连涨停,2) AND ((REF(下影线,1) AND REF(长上影线,1)) OR REF(高开阴,1));

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址