• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

宝宝寻妖线,请给改成大智慧做一个选股,白线和蓝线出现D金

东财公式 第一股票指标公式网 2个月前 (05-09) 52次浏览 0个评论 扫描二维码

宝宝寻妖线,请给改成大智慧做一个选股,白线和蓝线出现D金

{用法:两条细线死叉,然后蓝线金叉开始企稳拉升}
N:=9;
P1:=3;
P2:=3;
RSV:=(CLOSE-!LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,P1,1),COLORYELLOW;
D:=SMA(K,P2,1),COLOR00DD00;
J:=3*K-2*D,COLORRED;
做空线一:EMA(CLOSE,BAO1)-EMA(CLOSE,BAO2),COLORWHITE;
{KDJ日周金叉死叉}
周K:="KDJ.K#WEEK"(9,3,3);
周D:="KDJ.D#WEEK"(9,3,3);
周J:="KDJ.J#WEEK"(9,3,3);
周金叉:=CROSS(周K,周D);
日金叉:=FILTER(CROSS(K,D) AND K<20,4);
DRAWTEXT(周金叉,做空线一,’★’),COLORYELLOW;
DRAWTEXT(周金叉,做空线一*0.95,’ D金’),COLORYELLOW;
做空线二:EMA(做空线一,BAO3),COLORGREEN;
宝宝介入:="KDJ.J"-REF("KDJ.J",1)>30  AND C/REF(C,1)>1.043 AND "MACD.MACD">0
AND "MACD.DEA">0,COLORYELLOW;
牛熊轴:0;
宝宝强势线:2*(做空线二-做空线一),,COLORBLUE,LINETHICK2;
DRAWICON(日金叉,做空线一,1);
DRAWTEXT(日金叉,做空线一,’低金叉’),COLOR00CCCC;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址