• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

风险控制优化版

股票公式编写 第一股票指标公式网 7个月前 (05-10) 31次浏览 已收录 0个评论 扫描二维码

风险控制优化版 指标公式:仙人趋势选股、三剑合壁主图、股神指点,温度表,死亡谷:涨势确立做T神器。

通达信风险控制优化版指标公式

STICKLINE(C>0,90,95,10,0),COLOR408000;
STICKLINE(C>0,10,5,10,0),COLOR408000;
HDY:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
DRAWBAND(HDY,RGB(255,000,139),10,RGB(255,255,71));
STICKLINE(C>0,90,10,10,0),COLOR000000;
风险值:HDY,COLORCYAN,LINETHICK1;
警示线:45,COLORBLACK,LINETHICK1,POINTDOT;
DIF:EMA(CLOSE,9)-EMA(CLOSE,21), COLORBLACK;
DEA:EMA(DIF,5) COLORBLACK;
MACD:(DIF-DEA)*2,COLORRED;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线: EMA(V11,3), COLORBLACK;
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);
买入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),COLOR0099FF;
V1:=EMA(CLOSE,5)-EMA(CLOSE,340);
V2:=EMA(V1,144);
V3:(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,COLORBLACK;
卖出:-1*IF((CROSS(98.5,V3) AND V1>V2) AND COUNT(V3>97,3)=2,20,0)+90,COLORBLACK;
买入:IF(CROSS(V3,5) AND V1<V2,20,0)+10,COLOR0090FF;
DRAWTEXT(CROSS(V3,5) AND V1<V2,25,’买入’),COLORFF00FF;
DRAWTEXT(CROSS(98.5,V3) AND V1>V2,75,’卖出’),COLOR00FF00;

通达信离别钩指标公式

快线:SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),3,1),3,1),COLOR0000FF;
慢线:SMA(快线,3,1),COLOR00FFFF;
DRAWTEXT(CROSS(慢线,快线) AND 快线>75,75,’顶天 ‘),COLOR008000;
STICKLINE(CROSS(慢线,快线) AND 快线>75,100,75,5,0),COLOR008000;
DRAWTEXT(CROSS(快线,慢线) AND 快线>30,35,’空中加油’),COLOR0099FF;
STICKLINE(CROSS(快线,慢线) AND 快线>30,20,35,6,0),COLOR0099FF;
DRAWTEXT(CROSS(快线,慢线) AND 快线<30,25,’立地 ‘),COLORWHITE;
STICKLINE(CROSS(快线,慢线) AND 快线<30,0,25,5,0),COLORWHITE;

仙人趋势趋势翻倍,私慕秘密、买了就涨选股,财神大道主图凤线主图,通信达元帅柱主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址