• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

雪峰擒牛

股票公式编写 第一股票指标公式网 2个月前 (05-29) 14次浏览 0个评论 扫描二维码

雪峰擒牛 指标公式:凌波微步主图、黄豆瓣分时主图、慧眼主图,波浪买卖线主图,买卖背离:小散买卖主图低位强势买卖点主图。

通达信雪峰擒牛指标公式

N1:=5;
N2:=10;
STICKLINE(C>0,0,10,15,0),COLOR781816;
LC:=REF(CLOSE,1);
RSI5:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*10,COLORFF00FF,LINETHICK1;
RSI10:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*10,COLOR00FFFF;
VAR1:=C-REF(C,1);
VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0),COLOR0000FF;
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0),COLOR00FF00;
BT:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
NOTEXT1:BT;
0,COLORFF00FF;
10,COLORFF0000;
STICKLINE(UP,0,0.2,3,0),COLOR0000FF;
STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00;
STICKLINE(BT,0,3,2,0),COLOR000088;
STICKLINE(BT,0,3,1,0),COLOR0000CC;
STICKLINE(BT,0,3,0.22,0),COLOR0000FF;
DRAWTEXT(BT,3,’短牛’),COLOR0000FF;
TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
STICKLINE(TJ1,0,2,3,0),COLOR880088;
STICKLINE(TJ1,0,2,1.5,0),COLORAA00AA;
STICKLINE(TJ1,0,2,0.8,0),COLORCC00CC;
STICKLINE(TJ1,0,2,0.2,0),COLORFF00FF;
DRAWTEXT(TJ1,2,’中牛’),COLORFF00FF;
HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
STICKLINE(TJ2,0,1,5,0),COLOR008888;
STICKLINE(TJ2,0,1,2,0),COLOR00AAAA;
STICKLINE(TJ2,0,1,1,0),COLOR00CCCC;
STICKLINE(TJ2,0,1,0.2,0),COLOR00FFFF;
DRAWTEXT(TJ2,1,’大牛’),COLOR00FFFF;
ST:=REF(UP,1)>REF(UP,2) AND DOWN<REF(UP,1);
STICKLINE(ST,10,9,5,0),COLOR008800;
STICKLINE(ST,10,9,2,0),COLOR00AA00;
STICKLINE(ST,10,9,1,0),COLOR00CC00;
STICKLINE(ST,10,9,0.2,0),COLOR00FF00;
DRAWTEXT(ST,9,’卖’),COLOR00FF00;

通达信智能分时买卖主图指标公式

TT2:=1000;
{PLOYLINE(C,C),LINETHICK2,COLORBLACK;
最新:CLOSE,COLORWHITE;}
JDFX:=’SHBX.JX’;
JXX:=IF(CLOSE>500,SUM(AMOUNT,0)/SUM(V,0),SUM(AMOUNT,0)/SUM(V,0)/100);
{DRAWTEXT_FIX(1,0.5,0,0,CON2STR(JX,2));}
木子0:=(BARSLAST(((HOUR = 9) AND (MINUTE = 31))) + 1); {到9:30多少分钟了}
木子1:={((AMOUNT / VOL) / 100)}JXX{1分均价};
木子2:=(SUM((CLOSE * VOL),0) / SUM(VOL,0));
木子3:=(((SETCODE = 0) OR (SETCODE = 1)) AND (CLOSE < 500));{任何A股};
HHH:=IF(((SETCODE < 2) AND (CONST(木子0) < 241)),CONST(IF((TIME < TT2),HHV(CLOSE,0),SUM((IF((TIME = TT2),1,0) * HHV(CLOSE,0)),0))),DRAWNULL){,DOTLINE,COLORFF0000};
{开盘时间内,如果时间<=10点,HHH=最高价}
LLL:=IF(((SETCODE < 2) AND (CONST(木子0) < 241)),CONST(IF((TIME < TT2),LLV(CLOSE,0),SUM((IF((TIME = TT2),1,0) * LLV(CLOSE,0)),0))),DRAWNULL){,DOTLINE,COLORFF0000};
{开盘时间内,如果时间<=10点,LLL=最低价。}
木子6:=IF(木子3,木子1,木子2);{取均价}
木子7BAK:=’SHBX.MACS#DAY’;{昨前日高低均价/4}
木子7:=’SHBX.SHBZF#DAY’;
木子8:=(木子7 * 1.3);
木子9:=((CLOSE>REF(CLOSE,1)) AND ((CLOSE/木子6)>(1+(木子7/100))));
{分时线向上且到均价距离超过}
木子10:=((CLOSE < REF(CLOSE,1)) AND ((CLOSE / 木子6) < (1 – (木子7 / 100))));
HH1:((REF(SUM(木子9,0),1) = 0) AND (SUM(木子9,0) = 1)),NODRAW;
DRAWTEXT_FIX(1,0.5,0,0,CON2STR(HH1,2));
{上一分钟木子9不成立这一分钟刚成立}
LL1:((REF(SUM(木子10,0),1) = 0) AND (SUM(木子10,0) = 1)),NODRAW;
木子13:=(SUM(HH1,0) * CROSS(COUNT((CLOSE < REF(CLOSE,1)),BARSLAST(HH1)),0.5));
{HH1成立并且从HH1成立后第一次分时线向下}
木子14:=(SUM(LL1,0) * CROSS(COUNT((CLOSE > REF(CLOSE,1)),BARSLAST(LL1)),0.5));
CS1:CONST(SUM(IF(木子13,REF(CLOSE,1),DRAWNULL),0)),LINETHICK2,COLORGREEN;
CB1:CONST(SUM(IF(木子14,REF(CLOSE,1),DRAWNULL),0)),LINETHICK2,COLORMAGENTA;
HH2:=CROSS(SUM((木子9 AND (CLOSE > (CS1 * (1 + (木子8 / 100))))),0),0.5),NODRAW;
{木子9成立并且股价>CS1(第一条线)的(1+木子7)*1.3倍}
LL2:=CROSS(SUM((木子10 AND (CLOSE < (CB1 * (1 – (木子8 / 100))))),0),0.5),NODRAW;
木子19:=(SUM(HH2,0) * CROSS(COUNT((CLOSE < REF(CLOSE,1)),BARSLAST(HH2)),0.5));
木子20:=(SUM(LL2,0) * CROSS(COUNT((CLOSE > REF(CLOSE,1)),BARSLAST(LL2)),0.5));
CS2:CONST(SUM(IF(木子19,REF(CLOSE,1),DRAWNULL),0)),COLORGREEN;
CB2:CONST(SUM(IF(木子20,REF(CLOSE,1),DRAWNULL),0)),COLORMAGENTA;{
DRAWICON((HH1 OR HH2),(CLOSE * 1.001),39);}
{DRAWTEXT((HH1 OR HH2),C*0.995,’准备卖’),COLORGREEN;}{
DRAWICON((LL1 OR LL2),(CLOSE * 0.999),38);}
{DRAWTEXT((LL1 OR LL2),C*1.005,’准备买’),COLORMAGENTA;}{
DRAWICON((木子14 OR 木子20),(REF(CLOSE,1) * 0.999),7);
DRAWICON((木子13 OR 木子19),(REF(CLOSE,1) * 1.001),8);}
DRAWTEXT((木子13 OR 木子19),(REF(CLOSE,1) * 1.001),’卖’),COLORYELLOW;
DRAWTEXT((木子14 OR 木子20),(REF(CLOSE,1)*0.999),’买’),COLORYELLOW;
价位:CLOSE,LINETHICK4,COLORWHITE;
个股基数:=’SHBX.GGS1#DAY’;
个股基数2:=’SHBX.GGB1#DAY’;
K1:=’SHBX.K1′;
D1:=’SHBX.D1′;
J1:=’SHBX.J1′;
JJX:=SUM(AMOUNT,0)/SUM(VOL,0)/100;
H1:=C>REF(C,1) AND C/JJX>1.06;
L1:=C<REF(C,1) AND C/JJX<0.94;
DRAWICON(CROSS(个股基数2,K1) AND COUNT(K1<D1,5)=5 AND D1<REF(D1,1) OR FILTER(L1,400),C*0.995,1);
DRAWICON(CROSS(K1,个股基数) AND COUNT(K1>D1,5)=5 AND D1>REF(D1,1) OR FILTER(H1,400),C*1.005,2);

力挽牛熊主图八戒买卖主图,奔走顺畅主图、左峰梯主图,马走日主图买卖机器人,家财万贯及选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址