• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

农夫播种

股票公式编写 第一股票指标公式网 8个月前 (05-29) 12次浏览 已收录 0个评论 扫描二维码

农夫播种 指标公式:黑牛战法主图及选股、神剑出鞘、趋势CCI,生命指数,审时度势:趋势反弹选股趋势图。

通达信农夫播种指标公式

ma10:=ma(c,10);
ma20:=ma(c,20);
ma62:=ma(c,62);
降:=hhvbars(zig(3, 19)>ref(zig(3,19),1),0);
升:=hhvbars(zig(3, 19)<ref(zig(3,19),1),0);
高:=hhv(h,降);
低:=llv(l,升);
a5:=c/高;
a6:=c/低;
a7:=if(降>0,REVERSE(intpart(a5/0.3)),0);
a8:=if(升>0,intpart(a6/0.3),0);
b:sum(a7+a8,5)/5;
b5:ema(b,5);
b10:ema(b,10);
b20:ema(b,20);
b30:ema(b,30);
b62:ema(b,62);
b133:ema(b,133);
开播:=(CROSS(b,b5) and b133>1.6 and ma10>=ma20 and ma62>ref(ma62,1)) or (CROSS(b30,b133) and b133<-0.5 and ma10>ma20);
DRAWTEXT(升=3 and ma10>ma20,abs(b10),’▲’),COLORRED;
DRAWTEXT(升=3 and ma10>ma20,abs(b),’播’),COLORRED;
DRAWTEXT(开播,abs(b),’开播’),COLORRED;
DRAWTEXT(降=3,abs(b10),’◆’),COLORYELLOW;
DRAWTEXT(降=3,abs(b),’收’),COLORYELLOW;

通达信整荡器指标公式

P1:=5;
P2:=35;
MA1:=MA((HIGH+LOW)/2,P1);
MA2:=MA((HIGH+LOW)/2,P2);
OSC:MA1-MA2,LINETHICK0;
UPO:=IF(OSC>=0,OSC,DRAWNULL);
UP: EMA(UPO,P2+P1/1.618),COLOR5A9A00;
DNO:=IF(OSC<=0,OSC,DRAWNULL);
DN: EMA(DNO,P2+P1/1.618),COLOR5A9A00;
STICKLINE( OSC>=REF(OSC,1), 0, OSC, 1, 0),COLORRED;
STICKLINE( OSC<=REF(OSC,1), 0, OSC, 1, 0),COLORBBDD00;

疯长股神兵五彩主图,鱼网兜鱼、树缠藤,看大势如履薄冰精品组合,缠论趋势。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址