• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

拨云见日

股票公式编写 第一股票指标公式网 1个月前 (06-01) 9次浏览 0个评论 扫描二维码

拨云见日 指标公式:黑牛战法主图及选股、神剑出鞘、趋势CCI,生命指数,审时度势:趋势反弹选股趋势图。

通达信拨云见日指标公式

N1:=5;N2:=5;P:=3;
CKDP:EMA(100*(C-COST(1))/(COST(99)-COST(1)),3),colorgreen;
ASR10:100*REF(EMA((WINNER(C*1.1)-WINNER(C*0.9)),N1),P),colorwhite;
ASR30:100*EMA(WINNER(C)-WINNER(C*0.7),N2);
STICKLINE({(VOL/FINANCE(7))<3 AND} ASR30>ASR10,ASR30,ASR10,2.8,1),COLORRED;
STICKLINE( ASR30>ASR10 and CKDP>=83,CKDP,ASR30,3.8,1),COLORYELLOW;
STICKLINE(ASR30<ASR10,ASR10,ASR30,2.8,1),COLORAAAAAA;
STICKLINE(CROSS(CKDP,MAX(ASR10,ASR30)) AND MAX(ASR10,ASR30)<=10,60,CKDP,2.8,1),COLORRED;
DRAWICON(CROSS(CKDP,MAX(ASR10,ASR30)) AND MAX(ASR10,ASR30)<=10,CKDP+20,1);

通达信整荡器指标公式

P1:=5;
P2:=35;
MA1:=MA((HIGH+LOW)/2,P1);
MA2:=MA((HIGH+LOW)/2,P2);
OSC:MA1-MA2,LINETHICK0;
UPO:=IF(OSC>=0,OSC,DRAWNULL);
UP: EMA(UPO,P2+P1/1.618),COLOR5A9A00;
DNO:=IF(OSC<=0,OSC,DRAWNULL);
DN: EMA(DNO,P2+P1/1.618),COLOR5A9A00;
STICKLINE( OSC>=REF(OSC,1), 0, OSC, 1, 0),COLORRED;
STICKLINE( OSC<=REF(OSC,1), 0, OSC, 1, 0),COLORBBDD00;

疯长股神兵五彩主图,鱼网兜鱼、树缠藤,看大势如履薄冰精品组合,缠论趋势。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址