• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

春暖花开主图

股票公式编写 第一股票指标公式网 8个月前 (06-02) 38次浏览 已收录 0个评论 扫描二维码

春暖花开主图 指标公式:老鼠仓+见底主图、坐船神器主图、天堂分笔主图,战神推荐主图,疯长股:树缠藤主图短线天天有主图。

通达信春暖花开主图指标公式

STICKLINE(L>REF(H,1) ,REF(H,1),L,4,-1),COLORDF00DF;
STICKLINE(H<REF(L,1) ,REF(L,1),H,4,-1),COLORDFDF00;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9); MACD:=2*(DIF-DEA);
CY:=BARSLAST(CURRBARSCOUNT=100);
DD:=CONST(IF(ISLASTBAR=1,LLV(L,CY),0));
AA:=LAST(MACD>=REF(MACD,1),3,1);
BB:=MACD<REF(MACD,1);
CC:=LAST(MACD<=REF(MACD,1),3,1);
DD1:=MACD>REF(MACD,1);
SS:=CC AND DD1 AND MACD<0;
XX:=AA AND BB AND MACD>0;
A:=(3*C+H+L+O)/6;
XJ:=(A+0.618*REF(A,1)+0.382*REF(A,2)+0.236*REF(A,3)+0.146*REF(A,4))/2.382;
YCZXH:=(MA(HHV(A,2),5)+MA(HHV(A,2),13)+MA(HHV(A,2),21)+MA(HHV(A,2),32))/4;
YCZXL:=(MA(LLV(A,2),5)+MA(LLV(A,2),13)+MA(LLV(A,2),21)+MA(LLV(A,2),32))/4;
SMH:=EMA(YCZXH,21);
SML:=EMA(YCZXL,21);
SMJ:=(SML+SMH)/2;
PJ:=(10*A+9*REF(A,1)+8*REF(A,2)+7*REF(A,3)+6*REF(A,4)+5*REF(A,5)+4*REF(A,6)+3*REF(A,7)+2*REF(A,8)+REF(A,9))/55;
A1:=EMA(PJ,3),COLOR00400D;A2:=EMA(PJ,5),COLOR00400D;
A3:=EMA(PJ,7),COLOR00400D;A4:=EMA(PJ,9),COLOR00400D;
A5:=EMA(PJ,11),COLOR00400D;A6:=EMA(PJ,1),COLOR00400D;
LX:=REF(XJ,1);
ZD:=(SMA(MAX(XJ-LX,0),5,1)/SMA(ABS(XJ-LX),5,1))*100;
KX1:=(CLOSE>=OPEN) AND ZD>=50;
KX2:=(CLOSE<OPEN) AND ZD>=50;
KX3:=(CLOSE>=OPEN) AND ZD<50;
KX4:=(CLOSE<OPEN) AND ZD<50;
DRAWBAND(SMH,RGB(20,220,20),SMH,RGB(0,0,0));
DRAWBAND(SML,RGB(20,220,20),SML,RGB(0,0,0));
DRAWBAND(SMJ,RGB(20,220,20),SMJ,RGB(0,0,0));
DRAWBAND(A6,RGB(250,250,20),A6,RGB(0,0,0));
DRAWBAND(A5,RGB(250,250,20),A5,RGB(0,0,0));
DRAWBAND(A4,RGB(250,250,20),A4,RGB(0,0,0));
DRAWBAND(A3,RGB(250,250,20),A3,RGB(0,0,0));
DRAWBAND(A2,RGB(250,250,20),A2,RGB(0,0,0));
DRAWBAND(A1,RGB(250,250,20),A1,RGB(0,0,0));
DRAWBAND(IF(A6<REF(A6,1),A6,DRAWNULL),RGB(20,200,200),IF(A6<REF(A6,1),A6,DRAWNULL),RGB(0,0,0));
DRAWBAND(IF(A5<REF(A5,1),A5,DRAWNULL),RGB(20,200,200),IF(A5<REF(A5,1),A5,DRAWNULL),RGB(0,0,0));
DRAWBAND(IF(A4<REF(A4,1),A4,DRAWNULL),RGB(20,200,200),IF(A4<REF(A4,1),A4,DRAWNULL),RGB(0,0,0));
DRAWBAND(IF(A3<REF(A3,1),A3,DRAWNULL),RGB(20,200,200),IF(A3<REF(A3,1),A3,DRAWNULL),RGB(0,0,0));
DRAWBAND(IF(A2<REF(A2,1),A2,DRAWNULL),RGB(20,200,200),IF(A2<REF(A2,1),A2,DRAWNULL),RGB(0,0,0));
DRAWBAND(IF(A1<REF(A1,1),A1,DRAWNULL),RGB(20,200,200),IF(A1<REF(A1,1),A1,DRAWNULL),RGB(0,0,0));
DRAWBAND(IF(CURRBARSCOUNT<=100,DD+MACD*1.5,DRAWNULL),RGB(230,12,12),DD,RGB(10,30,230));
DRAWBAND(IF(CURRBARSCOUNT<=100 ,DD+MACD*1.5,DRAWNULL),RGB(230,30,12),DD,RGB(10,200,30));
IF(CURRBARSCOUNT<100,DD+MACD*1.5,DRAWNULL),COLORYELLOW;
DRAWICON(SS,L,1);DRAWICON(XX,H,2);
DRAWTEXT(CROSS(C,A3),DD,’春暖’),COLORWHITE;
DRAWTEXT(CROSS(C,SML),DD,’花开’),COLORMAGENTA;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图标准量平台主图,行业概念风格主图、决战牛龙主图,箱体A主图分仓资金主图,鱼网兜鱼。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址