• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

买卖2线

股票公式编写 第一股票指标公式网 1个月前 (06-03) 12次浏览 0个评论 扫描二维码

买卖2线 指标公式:凌波微步主图、黄豆瓣分时主图、慧眼主图,波浪买卖线主图,买卖背离:小散买卖主图低位强势买卖点主图。

通达信买卖2线指标公式

ZTBL:=REF(ZIG(3,13),3)>REF(ZIG(3,13),2)AND REF(ZIG(3,13),1)>REF(ZIG(3,13),2);
BL:= REF(ZIG(3,13),2)>REF(ZIG(3,13),1) AND ZIG(3,13)>REF(ZIG(3,13),1);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND
REF(ZIG(3,6),2)<=REF(ZIG(3,6),3) ;
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND
REF(ZIG(3,6),2)>=REF(ZIG(3,6),3) ;
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2)
AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3) ;
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2)
AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3) ;
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2)
AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3) ;
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2)
AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3) ;
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2)
AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3) ;
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2)
AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3) ;
组合买:=(VAR13+VAR15+VAR17) ;
买一:VAR11,LINETHICK1,COLORGREEN ;
买二:IF(ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF
(ZIG(3,10),2),2,0),COLORRED;
买三:IF(BL=1,3,0),LINETHICK1,COLORYELLOW;
买四:IF (BL AND 组合买,4,0),LINETHICK2,COLORRED;
卖一:IF(VAR12,5,6),LINETHICK1,COLORGREEN ;
卖二:IF(ZIG(3,10
)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2),
4,6),COLORRED;
卖三:IF(REF(ZIG(3,13),2)<REF(ZIG(3,13),1) AND ZIG(3,13)<REF(ZIG(3,13),1),
3,6),LINETHICK1,COLORYELLOW;
卖四:IF((VAR14+VAR16+VAR18),1.5,6) ,LINETHICK2,COLORRED;

通达信智能分时买卖主图指标公式

TT2:=1000;
{PLOYLINE(C,C),LINETHICK2,COLORBLACK;
最新:CLOSE,COLORWHITE;}
JDFX:=’SHBX.JX’;
JXX:=IF(CLOSE>500,SUM(AMOUNT,0)/SUM(V,0),SUM(AMOUNT,0)/SUM(V,0)/100);
{DRAWTEXT_FIX(1,0.5,0,0,CON2STR(JX,2));}
木子0:=(BARSLAST(((HOUR = 9) AND (MINUTE = 31))) + 1); {到9:30多少分钟了}
木子1:={((AMOUNT / VOL) / 100)}JXX{1分均价};
木子2:=(SUM((CLOSE * VOL),0) / SUM(VOL,0));
木子3:=(((SETCODE = 0) OR (SETCODE = 1)) AND (CLOSE < 500));{任何A股};
HHH:=IF(((SETCODE < 2) AND (CONST(木子0) < 241)),CONST(IF((TIME < TT2),HHV(CLOSE,0),SUM((IF((TIME = TT2),1,0) * HHV(CLOSE,0)),0))),DRAWNULL){,DOTLINE,COLORFF0000};
{开盘时间内,如果时间<=10点,HHH=最高价}
LLL:=IF(((SETCODE < 2) AND (CONST(木子0) < 241)),CONST(IF((TIME < TT2),LLV(CLOSE,0),SUM((IF((TIME = TT2),1,0) * LLV(CLOSE,0)),0))),DRAWNULL){,DOTLINE,COLORFF0000};
{开盘时间内,如果时间<=10点,LLL=最低价。}
木子6:=IF(木子3,木子1,木子2);{取均价}
木子7BAK:=’SHBX.MACS#DAY’;{昨前日高低均价/4}
木子7:=’SHBX.SHBZF#DAY’;
木子8:=(木子7 * 1.3);
木子9:=((CLOSE>REF(CLOSE,1)) AND ((CLOSE/木子6)>(1+(木子7/100))));
{分时线向上且到均价距离超过}
木子10:=((CLOSE < REF(CLOSE,1)) AND ((CLOSE / 木子6) < (1 – (木子7 / 100))));
HH1:((REF(SUM(木子9,0),1) = 0) AND (SUM(木子9,0) = 1)),NODRAW;
DRAWTEXT_FIX(1,0.5,0,0,CON2STR(HH1,2));
{上一分钟木子9不成立这一分钟刚成立}
LL1:((REF(SUM(木子10,0),1) = 0) AND (SUM(木子10,0) = 1)),NODRAW;
木子13:=(SUM(HH1,0) * CROSS(COUNT((CLOSE < REF(CLOSE,1)),BARSLAST(HH1)),0.5));
{HH1成立并且从HH1成立后第一次分时线向下}
木子14:=(SUM(LL1,0) * CROSS(COUNT((CLOSE > REF(CLOSE,1)),BARSLAST(LL1)),0.5));
CS1:CONST(SUM(IF(木子13,REF(CLOSE,1),DRAWNULL),0)),LINETHICK2,COLORGREEN;
CB1:CONST(SUM(IF(木子14,REF(CLOSE,1),DRAWNULL),0)),LINETHICK2,COLORMAGENTA;
HH2:=CROSS(SUM((木子9 AND (CLOSE > (CS1 * (1 + (木子8 / 100))))),0),0.5),NODRAW;
{木子9成立并且股价>CS1(第一条线)的(1+木子7)*1.3倍}
LL2:=CROSS(SUM((木子10 AND (CLOSE < (CB1 * (1 – (木子8 / 100))))),0),0.5),NODRAW;
木子19:=(SUM(HH2,0) * CROSS(COUNT((CLOSE < REF(CLOSE,1)),BARSLAST(HH2)),0.5));
木子20:=(SUM(LL2,0) * CROSS(COUNT((CLOSE > REF(CLOSE,1)),BARSLAST(LL2)),0.5));
CS2:CONST(SUM(IF(木子19,REF(CLOSE,1),DRAWNULL),0)),COLORGREEN;
CB2:CONST(SUM(IF(木子20,REF(CLOSE,1),DRAWNULL),0)),COLORMAGENTA;{
DRAWICON((HH1 OR HH2),(CLOSE * 1.001),39);}
{DRAWTEXT((HH1 OR HH2),C*0.995,’准备卖’),COLORGREEN;}{
DRAWICON((LL1 OR LL2),(CLOSE * 0.999),38);}
{DRAWTEXT((LL1 OR LL2),C*1.005,’准备买’),COLORMAGENTA;}{
DRAWICON((木子14 OR 木子20),(REF(CLOSE,1) * 0.999),7);
DRAWICON((木子13 OR 木子19),(REF(CLOSE,1) * 1.001),8);}
DRAWTEXT((木子13 OR 木子19),(REF(CLOSE,1) * 1.001),’卖’),COLORYELLOW;
DRAWTEXT((木子14 OR 木子20),(REF(CLOSE,1)*0.999),’买’),COLORYELLOW;
价位:CLOSE,LINETHICK4,COLORWHITE;
个股基数:=’SHBX.GGS1#DAY’;
个股基数2:=’SHBX.GGB1#DAY’;
K1:=’SHBX.K1′;
D1:=’SHBX.D1′;
J1:=’SHBX.J1′;
JJX:=SUM(AMOUNT,0)/SUM(VOL,0)/100;
H1:=C>REF(C,1) AND C/JJX>1.06;
L1:=C<REF(C,1) AND C/JJX<0.94;
DRAWICON(CROSS(个股基数2,K1) AND COUNT(K1<D1,5)=5 AND D1<REF(D1,1) OR FILTER(L1,400),C*0.995,1);
DRAWICON(CROSS(K1,个股基数) AND COUNT(K1>D1,5)=5 AND D1>REF(D1,1) OR FILTER(H1,400),C*1.005,2);

力挽牛熊主图八戒买卖主图,奔走顺畅主图、左峰梯主图,马走日主图买卖机器人,家财万贯及选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址