• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

高山顶

股票公式编写 第一股票指标公式网 1个月前 (06-03) 12次浏览 0个评论 扫描二维码

高山顶 指标公式:海艺逃顶、主力资金逃顶、千军万马逃顶,黑马预顶,你的股票能涨不:逃顶神器主图逃顶没得讲。

通达信高山顶指标公式

Var5:=llv(l,75);
Var6:=hhv(h,75);
Var7:=(Var6-Var5)/200;
Var8:=sma((c-Var5)/Var7,20,1);
VarA:=3*Var8-2*sma(Var8,15,1);
主力: (100-VarA),LINETHICK2,COLOR3300FF;
yyu:=ema((c+l+h)/3,3);
a8:=abs(ema(c,100)-ema(c,10))/ema((c+l+h)/3,3)*c*2+yyu;
a9:=abs(ema(c,100)-ema(c,10))/ema((c+l+h)/3,3)*c+yyu;
X:=(a8-yyu)/(a8+yyu)*500;
xxccc:=(x-50)*2;
天龙:stickline(xxccc<ref(xxccc,1),100 ,110,10,0 ),colorffbb44;
stickline(xxccc>ref(xxccc,1),100 ,110,10,0),color44aaff;
stickline(xxccc<ref(xxccc,1),-100 ,-110,10,0 ),color44aaff;
stickline(xxccc>ref(xxccc,1),-100 ,-110,10,0 ),colorffbb44 ;
a:=(3*c+l+o+h)/6;
b:=(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)+14*ref(a,6)+
13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)+9*ref(a,11)+8*ref(a,12)+7*ref(a,13)+
6*ref(a,14)+5*ref(a,15)+4*ref(a,16)+3*ref(a,17)+2*ref(a,18)+ref(a,20))/210;
d:=ma(b,10);
持仓:stickline(b>d,103 ,107,6,1 ) ,colorred ,linethick2;
空仓:stickline(b<d,103 ,107,6,1 ) ,colorgreen ,linethick2;
中轴:50 ,coloryellow ,pointdot;
强势:80 ,colorred ,pointdot;
DIFF :=( ema(c,20) – ema(c,90))*100;
DEA :=ema(DIFF,45);
MACD :=2*(DIFF-DEA);
天时:stickline(DIFF>=0,0,DIFF,8,0),COLORRED;
地利:stickline(DIFF<0,0,DIFF,8,0),COLOR00FF00;
stickline(DEA>=0,0,DEA,8,0),COLORBLUE;
stickline(DEA<0,0,DEA,8,0),COLORYELLOW;

通达信力挽狙击指标公式

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
KK:EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
DD:EMA(0.667*REF(KK,1)+0.333*KK,2) , ;
狙击:IFF(CROSS(KK,15.2) AND DD<KK,100,0),COLORRED;
STICKLINE(CROSS(KK,15.2) AND DD<KK,KK+15,KK-20,3,0),COLORRED;
选股:IF(CROSS(KK,DD) AND KK<8 ,30,0),COLORYELLOW;
逃顶:IF(FILTER(CROSS(DD,KK) AND KK>81 ,3),60,90),COLORGREEN;
DRAWTEXT(选股>0,5 ,’选股’);
DRAWTEXT(逃顶<90,90,’逃顶’);

长阳逆天改命主图2018回马枪主图,最优秀的副图、方向判断,主升逃顶主图测顶器,三线逃顶。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址