• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

一品爱家+经典震仓

股票公式编写 第一股票指标公式网 9个月前 (06-03) 19次浏览 已收录 0个评论 扫描二维码

一品爱家+经典震仓 指标公式:凌波微步主图、黄豆瓣分时主图、慧眼主图,波浪买卖线主图,买卖背离:小散买卖主图低位强势买卖点主图。

通达信一品爱家+经典震仓指标公式

N:=5;
ZC:=EMA(WINNER(C)*70,3)+20,COLORRED,LINETHICK2;
SC:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3),COLORFF6600;
SD:=ZC-SC;
生命:SD,COLORFF00FF,LINETHICK2;
AA:=SMA(ABS(L-REF(L,1)),N,1)/SMA(MAX(L-REF(l,1),0),N,1);
孕育:EMA(IF(L<=LLV(l,N),AA,0)*5,3),COLORYELLOW,POINTDOT;
GD:=SD>0 AND SD>REF(SD,1) AND REF(SD,1)<REF(SD,2);
健康:CROSS(SD,-20),COLORWHITE,POINTDOT;
成长:CROSS(SD,0),COLOR00FF00,POINTDOT;
快乐:CROSS(SD,20),COLOR0000FF,POINTDOT;
CZSJ:=BARSLAST(成长);
步步高:GD,COLOR00FF00,POINTDOT;
varC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
DRAWTEXT(CROSS(84,varC),70,’退休’),COLORYELLOW;
DRAWICON(CROSS(82,varC),60,2);
退:CROSS(82,varC) OR CROSS(84,varC),COLORFF9900,POINTDOT;
休:CROSS(20,SD),COLORFF9900,POINTDOT;
XXSJ:=BARSLAST(休);
IF(C,-SD,-SD),COLORF0F000,LINETHICK2;
{以下设置副图显示方式}
STICKLINE(孕育>0,0,孕育,4,0),COLORYELLOW;
STICKLINE(C,0,0,4,0),COLORWHITE;
STICKLINE(C,20,20,4,0),COLORFF9900;
STICKLINE(C,-20,-20,4,0),COLORFF9900;
STICKLINE(SD>0 AND SD<20 AND CZSJ<XXSJ,0,SD,1,0),COLOR00FF00;
STICKLINE(SD>0 AND SD<20 AND CZSJ>XXSJ,0,SD,1,0),COLORFF9900;
STICKLINE(SD>20,20,SD,1,0),COLOREE88EE;
STICKLINE(SD>70,60,60,8,0),COLORWHITE;
DRAWTEXT(CROSS(SD,-20),-10,’□’),COLORWHITE;
DRAWTEXT(CROSS(SD,0),0,’▲’),COLOR00FF00;
DRAWTEXT(CROSS(20,SD),50,’↓’),COLORFF9900;
DRAWTEXT(CROSS(SD,20),20,’●’),COLOR0000FF;
DRAWTEXT(CROSS(SD,20),20,’¤’),COLOR0000FF;
DRAWTEXT(GD,50,’↑’),COLOR00FF00;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
DTPL:=MA5>MA10 AND MA10>MA20 AND MA20>MA30;
DTSJ:=BARSLAST(DTPL AND NOT(REF(DTPL,1)));
ZXDT:=MA10>MA20 AND MA20>MA30 AND MA10>REF(MA10,1) AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
BMBD:=DTSJ<20 AND ZXDT AND COUNT(ZXDT,5)>=3;
TDDF:=(L/REF(C,1)-1)*100<=-5 AND (REF(HHV(H,5),1)/L-1)*100>=DDF;
跳水:TDDF*-20,COLOR00FF00,LINETHICK2;
DRZC:=COUNT(H/REF(C,1)>=1.08,7) AND L/REF(C,1)<=0.93 AND BMBD;
运动:IF(DRZC>0,-20,0),COLORFF00FF,LINETHICK2;
经典:((DRZC OR TDDF) AND BMBD AND L=LLV(L,5))*-20,COLORYELLOW,LINETHICK2;
STICKLINE(DRZC,0,0.5,4,0),COLORYELLOW;
DRAWTEXT(DRZC OR 经典=-20,-20,’经◆典’),COLORFF00FF;
优选:DRZC AND TDDF AND BMBD AND L=LLV(L,5),COLORYELLOW,POINTDOT,LINETHICK0;
DRAWICON(优选,-20,1);

通达信智能分时买卖主图指标公式

TT2:=1000;
{PLOYLINE(C,C),LINETHICK2,COLORBLACK;
最新:CLOSE,COLORWHITE;}
JDFX:=’SHBX.JX’;
JXX:=IF(CLOSE>500,SUM(AMOUNT,0)/SUM(V,0),SUM(AMOUNT,0)/SUM(V,0)/100);
{DRAWTEXT_FIX(1,0.5,0,0,CON2STR(JX,2));}
木子0:=(BARSLAST(((HOUR = 9) AND (MINUTE = 31))) + 1); {到9:30多少分钟了}
木子1:={((AMOUNT / VOL) / 100)}JXX{1分均价};
木子2:=(SUM((CLOSE * VOL),0) / SUM(VOL,0));
木子3:=(((SETCODE = 0) OR (SETCODE = 1)) AND (CLOSE < 500));{任何A股};
HHH:=IF(((SETCODE < 2) AND (CONST(木子0) < 241)),CONST(IF((TIME < TT2),HHV(CLOSE,0),SUM((IF((TIME = TT2),1,0) * HHV(CLOSE,0)),0))),DRAWNULL){,DOTLINE,COLORFF0000};
{开盘时间内,如果时间<=10点,HHH=最高价}
LLL:=IF(((SETCODE < 2) AND (CONST(木子0) < 241)),CONST(IF((TIME < TT2),LLV(CLOSE,0),SUM((IF((TIME = TT2),1,0) * LLV(CLOSE,0)),0))),DRAWNULL){,DOTLINE,COLORFF0000};
{开盘时间内,如果时间<=10点,LLL=最低价。}
木子6:=IF(木子3,木子1,木子2);{取均价}
木子7BAK:=’SHBX.MACS#DAY’;{昨前日高低均价/4}
木子7:=’SHBX.SHBZF#DAY’;
木子8:=(木子7 * 1.3);
木子9:=((CLOSE>REF(CLOSE,1)) AND ((CLOSE/木子6)>(1+(木子7/100))));
{分时线向上且到均价距离超过}
木子10:=((CLOSE < REF(CLOSE,1)) AND ((CLOSE / 木子6) < (1 – (木子7 / 100))));
HH1:((REF(SUM(木子9,0),1) = 0) AND (SUM(木子9,0) = 1)),NODRAW;
DRAWTEXT_FIX(1,0.5,0,0,CON2STR(HH1,2));
{上一分钟木子9不成立这一分钟刚成立}
LL1:((REF(SUM(木子10,0),1) = 0) AND (SUM(木子10,0) = 1)),NODRAW;
木子13:=(SUM(HH1,0) * CROSS(COUNT((CLOSE < REF(CLOSE,1)),BARSLAST(HH1)),0.5));
{HH1成立并且从HH1成立后第一次分时线向下}
木子14:=(SUM(LL1,0) * CROSS(COUNT((CLOSE > REF(CLOSE,1)),BARSLAST(LL1)),0.5));
CS1:CONST(SUM(IF(木子13,REF(CLOSE,1),DRAWNULL),0)),LINETHICK2,COLORGREEN;
CB1:CONST(SUM(IF(木子14,REF(CLOSE,1),DRAWNULL),0)),LINETHICK2,COLORMAGENTA;
HH2:=CROSS(SUM((木子9 AND (CLOSE > (CS1 * (1 + (木子8 / 100))))),0),0.5),NODRAW;
{木子9成立并且股价>CS1(第一条线)的(1+木子7)*1.3倍}
LL2:=CROSS(SUM((木子10 AND (CLOSE < (CB1 * (1 – (木子8 / 100))))),0),0.5),NODRAW;
木子19:=(SUM(HH2,0) * CROSS(COUNT((CLOSE < REF(CLOSE,1)),BARSLAST(HH2)),0.5));
木子20:=(SUM(LL2,0) * CROSS(COUNT((CLOSE > REF(CLOSE,1)),BARSLAST(LL2)),0.5));
CS2:CONST(SUM(IF(木子19,REF(CLOSE,1),DRAWNULL),0)),COLORGREEN;
CB2:CONST(SUM(IF(木子20,REF(CLOSE,1),DRAWNULL),0)),COLORMAGENTA;{
DRAWICON((HH1 OR HH2),(CLOSE * 1.001),39);}
{DRAWTEXT((HH1 OR HH2),C*0.995,’准备卖’),COLORGREEN;}{
DRAWICON((LL1 OR LL2),(CLOSE * 0.999),38);}
{DRAWTEXT((LL1 OR LL2),C*1.005,’准备买’),COLORMAGENTA;}{
DRAWICON((木子14 OR 木子20),(REF(CLOSE,1) * 0.999),7);
DRAWICON((木子13 OR 木子19),(REF(CLOSE,1) * 1.001),8);}
DRAWTEXT((木子13 OR 木子19),(REF(CLOSE,1) * 1.001),’卖’),COLORYELLOW;
DRAWTEXT((木子14 OR 木子20),(REF(CLOSE,1)*0.999),’买’),COLORYELLOW;
价位:CLOSE,LINETHICK4,COLORWHITE;
个股基数:=’SHBX.GGS1#DAY’;
个股基数2:=’SHBX.GGB1#DAY’;
K1:=’SHBX.K1′;
D1:=’SHBX.D1′;
J1:=’SHBX.J1′;
JJX:=SUM(AMOUNT,0)/SUM(VOL,0)/100;
H1:=C>REF(C,1) AND C/JJX>1.06;
L1:=C<REF(C,1) AND C/JJX<0.94;
DRAWICON(CROSS(个股基数2,K1) AND COUNT(K1<D1,5)=5 AND D1<REF(D1,1) OR FILTER(L1,400),C*0.995,1);
DRAWICON(CROSS(K1,个股基数) AND COUNT(K1>D1,5)=5 AND D1>REF(D1,1) OR FILTER(H1,400),C*1.005,2);

力挽牛熊主图八戒买卖主图,奔走顺畅主图、左峰梯主图,马走日主图买卖机器人,家财万贯及选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址