• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

跟庄MACD—庄进庄出一目了然(源码、有图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 32次浏览 0个评论 扫描二维码

跟庄MACD—庄进庄出一目了然(源码有图)介绍

STICKLINE(C>0,-100,200,8,0),COLOR444444;
N:=1.5;
M:=3;
P:=64;
DIFF:=EMA((EMA(CLOSE,N*12)-EMA(CLOSE,N*26))/EMA(CLOSE,N*26)*1000,M);
DEA:=EMA(DIFF,N*9),COLOR000088;
MACD:=2*(DIFF-DEA);
MACDX:=MACD;
MACDO:=EMA(MACD,5),COLORFF77FF;
DIFFO:=EMA(DEA,P)*1.8;
B:=MACD-REF(MACD,1);
(MACD>0 AND B>0,0,MACD,0,1),COLOR0000CD;
STICKLINE(MACD>0 AND B<0,0,MACD,0,0),COLOR0000CD;
STICKLINE(MACD<0 AND B>0,0,MACD,0,1),COLORCYAN;
STICKLINE(MACD<0 AND B<0,0,MACD,0,0),COLORCYAN;
STICKLINE(DIFF>DEA,DIFF,DEA,4,0),COLOR0089FF;
STICKLINE(DIFF<DEA,DIFF,DEA,4,0),COLORBLUE;
发现机构入场:IF(DIFF>=REF(DIFF,1) AND DEA<REF(DEA,1),DIFF,DRAWNULL),COLOR00C500,LINETHICK4;
短线出局:IF(DIFF<REF(DIFF,1) AND DEA>REF(DEA,1),DIFF,DRAWNULL),COLORYELLOW,LINETHICK4;
IF(DIFF>=REF(DIFF,1) AND DEA>REF(DEA,1),DIFF,DRAWNULL),COLORGRAY;
IF(DIFF<REF(DIFF,1) AND DEA<REF(DEA,1),DIFF,DRAWNULL),COLORBLUE;
IF(DIFFO>=REF(DIFFO,1),DIFFO,DRAWNULL),COLORYELLOW;
IF(DIFFO=REF(DIFFO,1),DIFFO,DRAWNULL),COLORYELLOW;
IF(DIFFO<REF(DIFFO,1),DIFFO,DRAWNULL),COLORMAGENTA;
DRAWTEXT(C=C AND CURRBARSCOUNT=150,180,’操作:蓝转绿试买;见橙加仓;维持橙持股’),COLOR008987;
DRAWTEXT(C=C AND CURRBARSCOUNT=150,150,’橙转黄减仓;蓝色空仓’),COLOR008987;

跟庄MACD---庄进庄出一目了然(源码、有图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址