• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

神獒赢富 金品指标(源码 副图 贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 30次浏览 0个评论 扫描二维码

神獒赢富 金品指标(源码 副图 贴图)介绍

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),LINETHICK2,COLORWHITE;
D:=SMA(K,3,1),LINETHICK2,COLOR00DDDD;
J:=3*K-2*D,LINETHICK2,COLOR800080;
DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK0,COLOR0099FF;
DEA :EMA(DIFF,9),LINETHICK0,COLORD89837;
MACD:2*(DIFF-DEA),COLORFF9999,LINETHICK0;
YLZC:=IF(CLOSE=INDEXC,(INDEXC+INDEXH+INDEXL+INDEXO)/4,AMOUNT/(VOL+0.01)/100);
阻价:=IF(CLOSE=INDEXC,YLZC+INDEXC-INDEXL,YLZC+(CLOSE-LOW));
支价:=IF(CLOSE=INDEXC,INDEXL+INDEXC-YLZC,LOW+(CLOSE-YLZC));
今压:REF(阻价,1),LINETHICK0,COLORAA11BB;
今撑:REF(支价,1),LINETHICK0,COLOR009900;
明压:阻价,LINETHICK0;
明撑:支价,LINETHICK0;
RSV1:=(HHV(H,9.8)-C)/(HHV(H,9.8)-LLV(L,9.8))*101;
KK:=SMA(RSV1,3,1);
DD:=SMA(KK,3,1);
JJ:=3*KK-2*DD;
买卖:=IF(JJ>=100,100,IF(JJ<=0,0,JJ));
明天买:IF(买卖=100,0-10,0),COLOR00CCCC;
明天卖:IF(买卖=0,90,100),COLOR00FF00;
KX:=250;
KH:=HHV(K,KX);
DH:=HHV(D,KX);
JH:=HHV(J,KX);
KL:=LLV(K,KX);
DL:=LLV(D,KX);
JL:=LLV(J,KX);
HKMAX:=MAX(KH,MAX(DH,JH));
LKMIN:=MIN(KL,MIN(DL,JL));
KHLB:=(HKMAX+LKMIN)/2;
KHLC:=HKMAX-LKMIN;
MHF:=HHV(DIFF,KX);
MHD:=HHV(DEA,KX);
MHM:=HHV(MACD,KX);
MLF:=LLV(DIFF,KX);
MLD:=LLV(DEA,KX);
MLM:=LLV(MACD,KX);
HMAX:=MAX(MHF,MAX(MHD,MHM));
LMIN:=MIN(MLF,MIN(MLD,MLM));
FHLB:=(HMAX-LMIN)/100;
FHLC:=HMAX-LMIN;
SH:=(0-FHLB)*(KHLC/FHLC)+KHLB;
DIFFA:=(DIFF-FHLB)*(KHLC/FHLC)+KHLB;
DEAA:=(DEA-FHLB)*(KHLC/FHLC)+KHLB;
MACDA:=(MACD-FHLB)*(KHLC/FHLC)+KHLB;
CDA:=MACD<REF(MACD,1) AND MACD>0;
CDB:=MACD>=REF(MACD,1) AND MACD>0;
CDC:=MACD>REF(MACD,1) AND MACD<0;
CDD:=MACD<=REF(MACD,1) AND MACD<0;
STICKLINE(CDA,SH,MACDA,6,0),COLOR00AAFF;{黄色段}
STICKLINE(CDA,SH,MACDA,5,0),COLOR00BBFF;
STICKLINE(CDA,SH,MACDA,4,0),COLOR00CCFF;
STICKLINE(CDA,SH,MACDA,3,0),COLOR00DDFF;
STICKLINE(CDA,SH,MACDA,2,0),COLOR00EEFF;
STICKLINE(CDA,SH,MACDA,1,0),COLOR00FFFF;
STICKLINE(CDB,SH,MACDA,6,0),COLOR0000AA; {红色段}
STICKLINE(CDB,SH,MACDA,5,0),COLOR0011BB;
STICKLINE(CDB,SH,MACDA,4,0),COLOR0022CC;
STICKLINE(CDB,SH,MACDA,3,0),COLOR0033DD;
STICKLINE(CDB,SH,MACDA,2,0),COLOR0044EE;
STICKLINE(CDB,SH,MACDA,1,0),COLOR0055FF;
STICKLINE(CDC,SH,MACDA,6,0),COLORAA00BB;{向上粉红}
STICKLINE(CDC,SH,MACDA,5,0),COLORBB11BB;
STICKLINE(CDC,SH,MACDA,4,0),COLORCC22BB;
STICKLINE(CDC,SH,MACDA,3,0),COLORDD33BB;
STICKLINE(CDC,SH,MACDA,2,0),COLOREE44BB;
STICKLINE(CDC,SH,MACDA,1,0),COLORFF55BB;
STICKLINE(CDD,SH,MACDA,6,0),COLORFF7700;
STICKLINE(CDD,SH,MACDA,5,0),COLORFF8811;
STICKLINE(CDD,SH,MACDA,4,0),COLORFFAA22;
STICKLINE(CDD,SH,MACDA,3,0),COLORFFBB33;
STICKLINE(CDD,SH,MACDA,2,0),COLORFFDD44;
STICKLINE(CDD,SH,MACDA,1,0),COLORFFDD55;

TYP:=(HIGH+LOW+CLOSE)/3;
STICKLINE(DIFF>REF(DIFF,1),20,22,2,0),COLORRED;
STICKLINE(DIFF<REF(DIFF,1),20,22,2,0),COLORGREEN;
STICKLINE(K>=REF(K,1) OR K>D AND DIFF>REF(DIFF,1),80,82,2,1),COLORRED;
STICKLINE(K<REF(K,1),80,82,2,1),COLORGREEN;
MACD金叉:=CROSS(MACD,DIFF) AND MACD>=(0-0.05) AND MACD<=0.02;
DRAWTEXT(MACD金叉,MACDA*0.82,’MACD金叉’),COLOR00FFFF;
XX:=EMA(MA(LOW,3)*0.96,30);
DIFF金叉:=IF(CROSS(DIFF,DEA) AND XX-REF(XX,1)>0 AND MACD>=REF(MACD,1) AND DIFF<=0,1,0);
DRAWTEXT(DIFF金叉=1,DIFFA*1.68,’DIFF金叉’),COLORCDFFBB;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
DRAWTEXT(低位金叉,DEAA*0.99,’ 低位金叉’),COLOR0099DD;
DIFDEA:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(DIFDEA=2,21)=1;
DRAWTEXT(二次金叉,DEAA*0.99-8,’ 二次金叉’),COLORFF00FF;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
DRAWTEXT(底背离,DEAA*0.99-16,’ 底背离’),COLOR0099FF;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
DRAWTEXT(FILTER(顶背离,5),DEAA*1.02,’顶背离’),COLORDDAAAA;

KDB:=BARSLAST(REF(CROSS(K,D),1));
KDDB:=REF(CLOSE,KDB+1)>CLOSE AND REF(K,KDB+1)<K AND CROSS(K,D);
K底背:=IF(FILTER(KDDB>0,5),1,0);
DRAWTEXT(K底背=1,D*0.98,’底背离’),COLORDDDDDD;
KDD:=BARSLAST(REF(CROSS(D,K),1));
K顶背:=REF(CLOSE,KDD+1)<CLOSE AND REF(K,KDD+1)>K AND CROSS(D,K);
DRAWTEXT(FILTER(K顶背>0,5),D+8,’顶背离’),COLORFFAA22;
MD1:=MA(CLOSE,80)-MA(CLOSE,13)/3;
MD2:=MA((CLOSE-MD1)/MD1,3);
买点1:=CROSS(MD2,0) AND LOW/REF(HIGH,1)<1.012 AND J<75 AND J>REF(J,1);
MA12:=MA(CLOSE,12);
佳点:=IF(FILTER(MACD>=REF(MACD,5) AND OPEN<=REF(CLOSE,1) AND XX-REF(XX,1)>0 AND MACD<=0 AND MA12-REF(MA12,1)>=0,3) AND J<80 AND J>REF(J,1) AND D>REF(D,1) AND (DIFF>=REF(DIFF,1) OR DEA>=REF(DEA,1)),1,0);
DRAWTEXT(佳点=1,MACDA*0.98,’佳点’),COLOR0099FF;
DX0:=EMA(CLOSE,2)-EMA(OPEN,5);
DX1:=IF(CROSS(DX0,MACD) AND LOW<=XX AND MACD<=(0-0.11) AND (J<20 OR K<20),1,0);
DRAWTEXT(FILTER(DX1,3),0,’短10%’),COLOR00CC00;{短线};
KKK:SMA(RSV,3,1),LINETHICK2,COLORWHITE;
DDD:SMA(KKK,3,1),LINETHICK2,COLOR00DDDD;
JJJ:3*KKK-2*DDD,LINETHICK2,COLOR800080;

神獒赢富 金品指标(源码 副图 贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址