• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

十指标荟萃 (源码 辅图 贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 35次浏览 0个评论 扫描二维码

十指标荟萃 (源码 辅图 贴图)介绍

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
STICKLINE(DIFF>DEA,1,1.8,3,0),COLORFF9999;
STICKLINE(DIFF<DEA,1,1.8,3,0),COLOR333333;
MCDA金叉:DIFF>DEA,NODRAW;
DRAWTEXT(ISLASTBAR=1,1.4,’.MACD’),COLORFFFFFF;
RSV:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
STICKLINE(K>D,7,7.8,3,0),COLORRED;
STICKLINE(K<D,7,7.8,3,0),COLOR333333;
KDJ金叉:K>D,NODRAW;
DRAWTEXT(ISLASTBAR=1,7.4,’.KDJ’),COLORFFFFFF;
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),9,1))/(SMA(ABS(CLOSE-LC),9,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),26,1))/(SMA(ABS(CLOSE-LC),26,1))*100;
STICKLINE(RSI1>RSI2,3,3.8,3,0),COLOR6633CC;
STICKLINE(RSI1<RSI2,3,3.8,3,0),COLOR333333;
RSI金叉:RSI1>RSI2,NODRAW;
DRAWTEXT(ISLASTBAR=1,3.4,’.RSI’),COLORFFFFFF;
VARA1:=LLV(LOW,10);
VARA2:=HHV(HIGH,25);
趋势:= EMA((CLOSE-VARA1)/(VARA2-VARA1)*110,4),COLORFF00FF,LINETHICK5;
STICKLINE(趋势>=REF(趋势,1),5,5.8,3,0),COLOR9933FF;
STICKLINE(趋势< REF(趋势,1),5,5.8,3,0),COLOR333333;
顶底:趋势>=REF(趋势,1) NODRAW;
DRAWTEXT(ISLASTBAR=1,5.4,’.顶底’),COLORFFFFFF;
BBI:=(MA(CLOSE,3)+MA(CLOSE,9)+MA(CLOSE,12)+MA(CLOSE,26))/4;
STICKLINE(CLOSE>BBI,4,4.8,3,0),COLORCC66FF;
STICKLINE(CLOSE<BBI,4,4.8,3,0),COLOR333333;
BBI金叉:CLOSE>BBI,NODRAW;
DRAWTEXT(ISLASTBAR=1,4.4,’.BBI’),COLORFFFFFF;
VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:=(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1);
C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1);
AA:=C1>=C2 ;
BB:=C2>C1 ;
STICKLINE(AA,6,6.8,3,0),COLOR0088FF;
STICKLINE(BB,6,6.8,3,0),COLOR333333;
抢反弹:C1>=C2, NODRAW;
DRAWTEXT(ISLASTBAR=1,6.4,’.抢反弹’),COLORFFFFFF;
VOLUME:=VOL,VOLSTICK;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
STICKLINE(MAVOL1>=MAVOL2,2,2.8,3,0),COLOR990066;
STICKLINE (MAVOL1<MAVOL2,2,2.8,3,0),COLOR333333;
成交量:MAVOL1>MAVOL2,POINTDOT;
DRAWTEXT(ISLASTBAR=1,2.4,’.成交量’),COLORFFFFFF;
周K:=MA("KDJ.K#WEEK"(9,3,3) ,5);
周D:=MA("KDJ.D#WEEK"(9,3,3) ,5);
周J:=MA("KDJ.J#WEEK"(9,3,3) ,5);
STICKLINE(周K>=周D,8,8.8,3,0),COLORFF00FF;
STICKLINE (周K<周D,8,8.8,3,0),COLOR333333;
周KD金叉:周K>= 周D POINTDOT;
DRAWTEXT(ISLASTBAR=1,8.4,’.周KD金叉’),COLORFFFFFF;
STICKLINE(周K>=REF(周K,1),9,9.8,3,0),COLORFF00FF;
STICKLINE(周K<REF(周K,1),9,9.8,3,0),COLOR333333;
周K拐点:周K>=REF(周K,1) POINTDOT;
DRAWTEXT(ISLASTBAR=1,9.4,’.周K拐点’),COLORFFFFFF;
STICKLINE(周J>=REF(周J,1),10,10.8,3,0),COLORFF00FF;
STICKLINE(周J<REF(周J,1),10,10.8,3,0),COLOR333333;
周J拐点:周J>=REF(周J,1) POINTDOT;
DRAWTEXT(ISLASTBAR=1,10.4,’.周J拐点’),COLORFFFFFF;
STICKLINE (周K拐点 AND 周J拐点 AND 周KD金叉 AND MCDA金叉 AND KDJ金叉 AND RSI金叉 AND 顶底 AND BBI金叉 AND 抢反弹 AND 成交量,0,0.8,3,0),COLORFF00FF;

十指标荟萃 (源码 辅图 贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址