• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

最精准的主图和选股(源码)

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 25次浏览 0个评论 扫描二维码

最精准的主图和选股(源码)介绍

主图:
工作线:eMA(CLOSE,14),colorFF00FF,linethick1;
二号线:eMA(CLOSE,25),coloryellow;三号线:eMA(CLOSE,99),colorgreen;
四号线:eMA(CLOSE,144),colorblue;生命线:eMA(CLOSE,453),coloryellow,linethick2;
VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
B:=ZIG(3,5)*100;
G:=MA(B,2);
D:=CROSS(B,G);
W:=CROSS(G,B);
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR10:=F AND F<8;
VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR13<20;
DRAWTEXT(FILTER(D=1,5),LOW-0.1,’↖买’),COLORYELLOW;
DRAWTEXT(W=1,HIGH*1.02,’逃’),COLORGREEN;
STICKLINE(w=1,o,c,3,0),COLORBLUE;
STICKLINE(D=1,o,c,3,0),COLORYELLOW;
DRAWTEXTABS(2,5,’所属板块:’+BKNAME),COLORFF50FF,linethick1;
流通盘:=FINANCE2(37)/1000000*100;
DRAWTEXTABS(2,20,’流通盘:’+NUMTOSTRN(流通盘,2)+’亿’),LINETHICK1,COLORRED;
每股收益:=FINANCE2(3);
利润增长:=FINANCE2(10);
DRAWTEXTABS(2,35,’每股收益:’+NUMTOSTRN(每股收益,2)+’元’),COLORyellow;
DRAWTEXTABS(2,50,’利润增长:’+NUMTOSTRN(利润增长,2)+’%’),LINETHICK1,COLOR00FF00;
DRAWTEXTABS(3,65,’历史高价:’+HHV(HIGH,0)),Colorred;
选股:
VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
B:=ZIG(3,5)*100;
G:=MA(B,2);
D:=CROSS(B,G);
W:=CROSS(G,B);
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR10:=F AND F<8;
VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR13<20;
D=1
and (DYNAINFO(54)-DYNAINFO(3))/DYNAINFO(3)>0.06 and DYNAINFO(41)>0;{剔除ST和停牌};

最精准的主图和选股(源码)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址