• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

庄家存货 两指标 副图

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 35次浏览 0个评论 扫描二维码

庄家存货 两指标 副图介绍

申明一下:本指标为本人收集,来至网络,出处不详,如有违规,请斑竹删除。

庄家存货1
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:=IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
庄家:=EMA(EMA(CLOSE,10),10);
现价:=(庄家-REF(庄家,1))/REF(庄家,1)*1000;
主力:=100*0.95;
平均价 := SMA (现价,5,1)-SMA(现价,13,1);
上价:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
下价:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
中价:=MAX(EMA(上价,1)-EMA(下价,5),0)*200;

吃庄价:=EMA(中价,5);
净吃庄血:=吃庄价;
A1:=30;
实体比例:=(CLOSE-OPEN)/REF(CLOSE,1);
冲击系数:=MA(实体比例,A1);
冲击系数1:=MA(冲击系数,3);
STICKLINE(冲击系数1>0,((冲击系数1*10000 )+净吃庄血)/2,0,2,0),COLORRED;
X:=WINNER(C-0.168*C)*1000;
存货:MA(X,13);

庄家存货2
N:=3;
VAR1:=1.13;
VAR3:=LLV(HIGH,318);
VAR4:=100*(CLOSE-VAR3)/VAR3*VAR1;
VAR5:=REF(LLV(CLOSE,610),1)*VAR1;
VAR6:=REF(HHV(CLOSE,610),1)*VAR1;
VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5)*VAR1;
VAR8:=(CLOSE-LLV(CLOSE,880))/(HHV(CLOSE,880)-LLV(CLOSE,880))*100*VAR1;
VAR9:=(CLOSE-LLV(CLOSE,318))/(HHV(CLOSE,318)-LLV(CLOSE,318))*100*VAR1;
VARA:=(CLOSE-LLV(LOW,880))/(HHV(HIGH,880)-LLV(LOW,880))*100*VAR1;
VARB:=(CLOSE-LLV(LOW,318))/(HHV(HIGH,318)-LLV(LOW,318))*100*VAR1;
VARC:=EMA(100*(CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)),5)/4*VAR1;
VARD:=IF(VARC>13.16,VARC,0)*VAR1;
VARE:=VARC<1*VAR1;
VARF:=VARD*VAR1;
VAR10:=VAR4<0 AND VAR7<0;
VAR11:=1;
VAR12:=(HIGH+LOW+CLOSE*2)/4*VAR11;
VAR13:=EMA(VAR12,34);
VAR14:=STD(VAR12,34);
VAR15:=((VAR12-VAR13)/VAR14*100+200)/4*VAR11;
VAR16:=(EMA(VAR15,89)-25)*1.56*VAR11;
VAR17:=EMA(VAR16,5)*1.22*VAR11;
VAR18:=EMA(VAR17,3)*VAR11;
VAR19:=3*VAR17-2*VAR18*VAR11;
VAR1A:=IF(CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18) AND CROSS(VAR17,VAR18),1,0);
VAR1B:=IF(CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19) AND CROSS(VAR18,VAR17),1,0);
买点:= IF(FILTER(VAR8=0 AND VARE AND VAR10 AND VAR1A,5)=1,10,0);
卖点:= IF(FILTER(VAR8=100 AND VARF AND VAR1B,5)=1,10,0);
VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR1;
VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89)*VAR1;
VAR1E:=EMA(VAR1D,21)*VAR1;
VAR1F:=2*(VAR1D-VAR1E)*10*VAR1;
VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2)*VAR1;
VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR22:=EMA(VAR21*0.97,3)*VAR1;
VAR23:=(HIGH+LOW+CLOSE)/3*VAR1;
VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14))*VAR1;
VAR25:=IF(VAR1F>0.013,VAR20,0)/34*VAR1;
拉升资金: VAR25*5,COLORRED,LINETHICK2;
VAR26:=EMA(CLOSE,3)-EMA(CLOSE,144);
VAR27:=EMA(VAR26,55);
VAR28:=2*(VAR26-VAR27);
VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR2B:=EMA(VAR2A*0.97,3);
VAR2C:=(HIGH+LOW+CLOSE)/3;
VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));
主力资金: IF(VAR28>0.01,VAR29*200,-100),LINETHICK2,COLORYELLOW;
STICKLINE(VAR25>0,0,拉升资金,2,1),COLORRED;
N1:=13;
N2:=5;
MTM:=C-REF(C,1);
ZLGJ:=MA(100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),2),COLORWHITE;
MAZL:=MA(MA(ZLGJ,N2),3),COLORYELLOW;
DRAWICON(CROSS(ZLGJ,MAZL) AND MA(C,5)>=REF(MA(C,5),1) AND MA(C,2)>=REF(MA(C,2),1),MA(拉升资金,5),9);
DRAWICON(CROSS(MAZL,ZLGJ) AND MA(C,5)<REF(MA(C,5),1) ,MA(拉升资金,5),2);
A1:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100;
BL:=VOL/CAPITAL*100;
STICKLINE(A1>=0,0,A1*50,1,1),COLORYELLOW;
A1Q:=34;
实体比例:=(CLOSE-OPEN)/REF(CLOSE,1);
冲击系数:=MA(实体比例,A1Q),COLORRED;
回头线:=MA(MA(冲击系数,2),2),COLORYELLOW;
DRAWICON(CROSS(冲击系数,回头线) AND MA(C,5)>=REF(MA(C,5),1) ,MA(拉升资金,5),1);

庄家存货 两指标 副图


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址