• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

周月日KDJ战法—–副图 源码 贴图 使用方法

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 20次浏览 0个评论 扫描二维码

周月日KDJ战法—–副图 源码 贴图 使用方法介绍

周月日KDJ战法指标是应用周线KDJ(图中的彩柱)并结合月线KDJ(图中的彩带)的交叉情况,并在图中的中部用四种颜色的柱线显示。根据不同的交叉情况运用不同的操盘决策战法,确保利润的最大化!!!
1.周线、月线KDJ共振金叉是获利的大好机会,要持股待涨,争取利润最大化(红柱)。
2.月线KDJ金叉,周线KDJ死叉时,原则上要离场,待周线KDJ金叉时再买入(绿柱)。
3.月线KDJ死叉,周线KDJ金叉时,是有力度的反弹,可适量掌握时机介入抢反弹(粉柱)。
4.月线KDJ、周线KDJ均死叉时,要全线退场,等待新机会(白柱)。
指标源码:
N:=9; M1:=3; M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;
周K:=MA("KDJ.K#WEEK"(N,M1,M2) ,5),LINETHICK1,COLORRED;
周D:=MA("KDJ.D#WEEK"(N,M1,M2) ,5),LINETHICK1,COLOR33FF99;
周J:=MA("KDJ.J#WEEK"(N,M1,M2) ,5),LINETHICK1,COLORMAGENTA;
月K:MA("KDJ.K#MONTH"(N,M1,M2),5),LINETHICK1,COLORFF00FF;
月D:MA("KDJ.D#MONTH"(N,M1,M2),5),LINETHICK1,COLOR00FF00;
月J:=MA("KDJ.J#MONTH"(N,M1,M2),5),LINETHICK1,COLORFFFFFF;
DRAWBAND(月K,RGB(100,0,100),月D,RGB(120,120,120));
STICKLINE(周K>=周D,周K,周D,1,0),COLOR6666FF;
STICKLINE(周K<周D,周K,周D,1,1),COLOR00FFFF;
STICKLINE(C>0,115,120,2,1),COLOR00FFFF;
STICKLINE(C>0,-15,-20,2,1),COLORFFFF88;
STICKLINE(周K>=周D,110,120,2,0),COLOR6666FF;
STICKLINE(月K>=月D,-10,-20,2,0),COLOR660099;
STICKLINE(C>0,48,52,2,1),COLORFFFFFF;
STICKLINE(周K>=周D AND 月K>=月D,42,58,2,1),COLORRED;
STICKLINE(月K<月D AND 周K>=周D,44,56,2,1),COLORFF00FF;
STICKLINE(月K>=月D AND 周K<周D,46,54,2,1),COLOR00FF00;
STICKLINE(CURRBARSCOUNT=88,10,90,99,0),COLOR222255;
STICKLINE(CURRBARSCOUNT=88,100,90,99,0),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=92,95,’中间彩柱’),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=8,110,’周KD金叉’),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=8,-10,’月KD交叉’),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=98,20,’月死叉周死叉–全退–白色’),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=98,40,’月金叉周死叉–减仓–绿色’),COLOR00FF00;
DRAWTEXT(CURRBARSCOUNT=98,60,’月死叉周金叉–反弹–粉色’),COLORFF00FF;
DRAWTEXT(CURRBARSCOUNT=98,80,’月金叉周金叉–持股–红色’),COLORRED;

周月日KDJ战法-----副图 源码 贴图 使用方法


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址