• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

五里8号—–一个让我扭亏为盈的指标!(副图 选股 源码 贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 27次浏览 0个评论 扫描二维码

五里8号—–一个让我扭亏为盈的指标!(副图 选股 源码 贴图)介绍

五里8号源码:
N:=55;
WL:(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100,LINETHICK2,COLOR0000FF;
WLT:MA(WL,89),COLOR00FFFF,LINETHICK2;
WLT1:=CROSS(WL,WLT);
WLT11:=CROSS(WL,-10);
WLT2:=FILTER(WLT1,8);
SKY:10,POINTDOT,COLORFF0000,LINETHICK1;
SEA:-10,POINTDOT,COLORFF00FF,LINETHICK1;
DRAWICON(WLT2,WLT,23);
DRAWICON(WLT11,SEA,15);
WLT3:=COUNT(WL>10,5)>=3;
WLT33:=CROSS(10,WL);
SEL:=WLT3 AND WLT33;
DRAWICON(SEL,10,19);
STICKLINE(WL>10,WL,10,0.001,0),COLOR00FF00;
STICKLINE(WL<-10,WL,-10,0.001,0),COLORFF00FF;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
DIF底:=LLV(DIF,120);
最底价:=L=LLV(L,120);
距今:=BARSLAST(最底价);
偏离:=IF((距今=0 AND DIF>DIF底),1,0);
DDD:=EXIST(偏离,20) AND SLOPE(DEA,2)>=0;
HRY:=FILTER(DDD,10);
STICKLINE(HRY,-5,-10,3,0),COLOR00FFFF;
DRAWTEXT(HRY,-5,’M背’),COLOR00FFFF;
{YYY:COUNT(偏离,5);}
DIF顶:=HHV(DIF,120);
最高价:=H=HHV(H,120);
距今高:=BARSLAST(最高价);
偏离高:=IF((距今高=0 AND DIF<DIF顶),1,0);
GGG:=EXIST(偏离高,20) AND SLOPE(DEA,2)<0;
HRY1:=FILTER(GGG,10);
STICKLINE(HRY1,10,5,3,0),COLORFF0000;
DRAWTEXT(HRY1,5,’M背’),COLORFF0000;
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
KDJ底背:FILTER(IF(B2>0,-1,0),13),NODRAW;
STICKLINE(KDJ底背,-10,-5,3,0),COLORFF00FF;
DRAWTEXT(KDJ底背,-5,’K背’),COLORFF00FF;
RSI底背:FILTER(IF(B3>0,-1,0),13),NODRAW;
STICKLINE(RSI底背,-10,-5,3,0),COLOR0000FF;
DRAWTEXT(RSI底背,-5,’R背’),COLOR0000FF;
KDJ顶背:FILTER(IF(D2>0,1,0),13),NODRAW;
STICKLINE(KDJ顶背,10,5,3,0),COLORFFFF00;
DRAWTEXT(KDJ顶背,5,’K背’),COLORFFFF00;
RSI顶背:FILTER(IF(D3>0,1,0),13),NODRAW;
STICKLINE(RSI顶背,10,5,3,0),COLOR00FF00;
DRAWTEXT(RSI顶背,5,’R背’),COLOR00FF00;
DRAWTEXT(REF("KDJ.J",1)<0 AND "KDJ.J">0,-4,’短’),COLORRED ;
STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,-10,-5,3,0),COLOR00FFFF;
AA1:=HHV(H,55);
BB1:=REF(H,13);
TJ1:=AA1=BB1;
XX:=LLV(L,55);
YY:=REF(L,13);
YY1:=REF(L,21);
TJ2:=XX=YY;
TJ3:=XX=YY1;
XG:=TJ1 OR TJ2;
DRAWTEXT(TJ2,-6,’离底13′),COLOR00FF00;
STICKLINE(TJ2 ,-10,-6,2,0),COLOR00FF00;
DRAWTEXT(TJ3,-4,’离底21′),COLOR00FFFF;
STICKLINE(TJ3 ,-10,-4,2,0),COLOR00FFFF;
DRAWTEXT(TJ1,-6,’离高13′),COLOR0000FF;
STICKLINE(TJ1 ,-10,-6,2,0),COLOR0000FF;
LV:=MA(C,24);
HR0:=HHV(HIGH,N);
HRY0:=LLV(LOW,N);
HRY110:=HR0*HRY0;
HRY330:=SQRT(HRY110);
NS1:=C>HRY330 AND HRY330 >=REF(HRY330,1) AND C>LV;
STICKLINE(C>0,-10,-11.5,3,0),COLORFF0000;
STICKLINE(WLT2 OR WL>WLT,-10,-11.5,3,0),COLOR00FFFF;
STICKLINE(NS1,-10,-11.5,3,0),COLOR0000FF;
DRAWTEXT(FILTER(NS1,21),-11,’持股’),COLORFFFFFF;
DRAWTEXT(FILTER(WLT2 OR WL>WLT,13),-11,’买入’),COLOR0000FF;

五里8号选股公式原码:
N:=55;
WL:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
WLT:=MA(WL,89);
WLT1:=CROSS(WL,WLT);
WLT11:=CROSS(WL,-10);
WLT2:=FILTER(WLT1,8);
T1:=WLT11 OR WLT2;
T2:=REF("KDJ.J",1)<0 AND "KDJ.J">0;
LV:=MA(C,24);
HR0:=HHV(HIGH,N);
HRY0:=LLV(LOW,N);
HRY110:=HR0*HRY0;
HRY330:=SQRT(HRY110);
NS1:=C>HRY330 AND HRY330 >=REF(HRY330,1) AND C>LV;
T3:=WLT2 OR WL>WLT;
XG1:=T1 AND NS1;
XG2:=T1 AND T3;
W18:XG1 OR XG2 OR T2;

五里8号-----一个让我扭亏为盈的指标!(副图 选股 源码 贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址