• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

雷达资金—–副图 源码 贴图

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 29次浏览 0个评论 扫描二维码

雷达资金—–副图 源码 贴图介绍

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
卖点雷达:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(85,RSI1),20,’顶’),COLOR00FF00;
STICKLINE(卖点雷达,0,20,3,0),COLOR00FF00;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
买点雷达:(VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,LINETHICK2,COLOR0078FF;
BT1:=CROSS(RSI1,25);
DRAWTEXT(BT1,-80,’底’),COLOR0000FF;
STICKLINE(BT1,-100,-80,3,0),COLOR0000FF;
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,LINETHICK1,COLOR0000FF;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,LINETHICK2,COLORC87800;
BT2:=CROSS(主力,散户) AND 主力<-10;
DRAWICON(CROSS(RSI1,25),主力,26);
DRAWICON(CROSS(主力,散户) AND 主力<-10,主力,23);
BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);
STICKLINE(BT,0,50,4,1),COLOR0000FF;
DRAWTEXT(BT,50,’金底’),COLOR0000FF;
STICKLINE(BT2,0,20,3,0),COLORFF00FF;
DRAWTEXT(BT2,20,’升’),COLORFF00FF;

雷达资金-----副图 源码 贴图


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址